Please select Into the mobile phone version | Continue to access the computer ver.
Front LEDs
917 12 2018-5-28
Uploading and Loding Picture ...(0/1)
o(^-^)o
Fish04
lvl.2
Flight distance : 10098 ft
Offline

So, I got a DJI spark 5/27/18. Cute little thing, front LED's working and all. But now, they don't. I'll boot it up, does the little jingle, and then the 2 front LED's blink red once and poof, gone. The rear indicators do as well. What do I do?

2018-5-28
Use props
DJI Thor
Administrator
Flight distance : 13602 ft
Offline

Is there anything happened prior the LEDs not working? Please check if you are in record mode, front LEDs will be turned off in record mode or at the moment it take pictures.
If you are not in the situation, please try to refresh the latest firmware or set back to factory default via DJI Assistant 2. If the issue persists, please provide me with a video of this case for further checking.
2018-5-28
Use props
Fish04
lvl.2
Flight distance : 10098 ft
United States
Offline

DJI Thor Posted at 2018-5-28 19:01
Is there anything happened prior the LEDs not working? Please check if you are in record mode, front LEDs will be turned off in record mode or at the moment it take pictures.
If you are not in the situation, please try to refresh the latest firmware or set back to factory default via DJI Assistant 2. If the issue persists, please provide me with a video of this case for further checking.

I apologize for the late reply, as the weather conditions for flying this week were terrible. I activated my drone yesterday, and couldn't find this record mode. Where do I find it?
2018-6-1
Use props
Terp1234
Second Officer
Flight distance : 50906 ft
Offline

I had the same issue few weeks ago, the front LEDs burn during starting but not during flight. They started burning again after factory default as described by Thor.

The record mode is when you take a picture or started recording a video, so the red lights don't appear in your recordings.
2018-6-1
Use props
Fish04
lvl.2
Flight distance : 10098 ft
United States
Offline

Terp1234 Posted at 2018-6-1 07:22
I had the same issue few weeks ago, the front LEDs burn during starting but not during flight. They started burning again after factory default as described by Thor.

The record mode is when you take a picture or started recording a video, so the red lights don't appear in your recordings.

So how do I bring the settings back to factory default, will I have to re-update firmware
2018-6-1
Use props
Terp1234
Second Officer
Flight distance : 50906 ft
Offline

There are some tutorials on YouTube, or a description over here: https://www.heliguy.com/blog/upd ... th-dji-assistant-2/
2018-6-1
Use props
Fish04
lvl.2
Flight distance : 10098 ft
Offline

Terp1234 Posted at 2018-6-1 07:35
There are some tutorials on YouTube, or a description over here: https://www.heliguy.com/blog/updating-your-dji-spark-firmware-with-dji-assistant-2/

I got it to work! Thanks!
2018-6-2
Use props
DJI Thor
Administrator
Flight distance : 13602 ft
Offline

Fish04 Posted at 2018-6-2 08:29
I got it to work! Thanks!

I am sorry for the late update. So the issue is resolved now, right?
2018-6-4
Use props
Fish04
lvl.2
Flight distance : 10098 ft
Offline

DJI Thor Posted at 2018-6-4 03:59
I am sorry for the late update. So the issue is resolved now, right?

Yep! They're working perfectly, thanks!
2018-6-4
Use props
Sparky_17
Captain
Flight distance : 62349 ft
Canada
Offline

Hey, haven't seen this on here before.  I'd try to refresh the firmware and if problem persists, contact DJI Support.  
2018-6-4
Use props
Sparky_17
Captain
Flight distance : 62349 ft
Canada
Offline

Hey, haven't seen this on here before.  I'd try to refresh the firmware and if problem persists, contact DJI Support.  
2018-6-4
Use props
Sparky_17
Captain
Flight distance : 62349 ft
Canada
Offline

Hey, haven't seen this on here before.  I'd try to refresh the firmware and if problem persists, contact DJI Support.  
2018-6-4
Use props
DJI Thor
Administrator
Flight distance : 13602 ft
Offline

Fish04 Posted at 2018-6-4 06:15
Yep! They're working perfectly, thanks!

Thank you for your update and good to know. Should you have any further questions, please feel free to contact us at any time, we're glad to help.
2018-6-6
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules