Please select Into the mobile phone version | Continue to access the computer ver.
Ideas on why 2nd part of video didn't get created.
281 0 2018-6-21
Uploading and Loding Picture ...(0/1)
o(^-^)o
marklyn59
First Officer
Flight distance : 395072 ft
United States
Offline

I received my Mavic back from DJI repair yesterday and today I took it out on some very 'tame' flights to test everyting out.The returned Mavic was actually a replacement, build date is: Feb 9, 2018, still, I updated the firmware, etc., fully charged batteries formatted SD card.The internal memory only had 2 dat files on it, not that large so I didn't bother deleting them.
I did 3 test flights with Litchi, pre-planned missions that flew fine, video and flight was as expected.
The last flight I used DJI Go, using tapfly flight mode since I needed some practice with it.
Around the nine minute mark the video flickered very quickly once (or twice maybe) but I didn't notice anything else, no errors, etc.
It was close to coming back anyway so the last 1-2 minutes in coming back and landing were uneventful.

After reviewing all of the videos, the last one stopped at the 3.995gb mark which is where video usually stops and creates a second part.
I'm making a guess here that the first flicker I noticed was the stopping of the first part of the video and the second flicker was the inability to start a second video.

Would appreciate some thoughts on this.

2018-6-21
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules