Please select Into the mobile phone version | Continue to access the computer ver.
Air - Video pixelated / artefacts and glitchy
2265 8 2018-6-22
Uploading and Loding Picture ...(0/1)
o(^-^)o
mrwigster
lvl.1
Offline

Hi All,

I just purchased my Mavic Air this week—fully updated all the firmware on remote/drone/iPhone app.

I've just taken some test footage and transferred it to MacBookook via USB-C cable to the drone, most/all of the footage looks like this:

https://streamable.com/2bnd5

As you can see, it's glitchy/pixelated and just generally there's something going wrong.

The micro SD card inside is:
SanDisk Extreme PRO microSDHC Memory Card up to 100 MB/s, Class 10, U3, V30, A1-32 GB

And I'm recording at 2720 × 1530 (30fps) MP4 format
(AWB / d-cinelike colour)

I didn't get any SD "slow card" warnings at all.

So where do I start? Is this an SD issue, Mavic issue or something else?
2018-6-22
Use props
Giant53
Second Officer
Flight distance : 31565 ft
Netherlands
Offline

To know for sure it is not your card, try recording on the MA internal memory. When this footage is OK you know that the problem is probebly your SD card.
2018-6-22
Use props
Giant53
Second Officer
Flight distance : 31565 ft
Netherlands
Offline

To know for sure it is not your card, try recording on the MA internal memory. When this footage is OK you know that the problem is probebly your SD card.
2018-6-22
Use props
DJI Paladin
Super Moderator
Flight distance : 318 ft

Offline

Hi, sorry for the inconvenience. Please try to format the SD card directly to a computer using a card reader. After that, kindly restore the factory defaults of your camera. Please see the attachment below.

2018-6-22
Use props
mrwigster
lvl.1
Offline

Thanks for the suggestions both.

I've just done some playing around and troubleshooting and the issue has gotten very strange.

Check out both of these videos, they're both the exact same file and file size, but one has artefacts/issues and one doesn't.
(Shot on internal memory, 1080p):

They were both transferred in the same method, just 2 minutes apart.

This one has artefacts around the 4 second mark:
https://streamable.com/ut20l

This one has none:
https://streamable.com/l9cpa

So, I'm now thinking it might not be an issue with the MA and possibly my Macbook or the DJI USB-C cable?

For the moment I'm going to forget about it and shoot some more footage this evening and see what happens.
2018-6-22
Use props
DJI Paladin
Super Moderator
Flight distance : 318 ft

Offline

mrwigster Posted at 2018-6-22 08:38
Thanks for the suggestions both.

I've just done some playing around and troubleshooting and the issue has gotten very strange.

Hello, let us know if the problem is still the same. You can also try transferring the file using a card reader. Click on "Reply" so that I can get notification from your response. Thank you.
2018-6-22
Use props
mrwigster
lvl.1
Offline

DJI Paladin Posted at 2018-6-22 09:55
Hello, let us know if the problem is still the same. You can also try transferring the file using a card reader. Click on "Reply" so that I can get notification from your response. Thank you.

Happy to report that my latest import directly with microSD (SD adapter) worked fine and latest footage has no issues.

So it's either something was playing up yesterday, or possibly the USB-c cable.
I'll update this thread if I ever get the issue again.

Thanks for your help.
2018-6-23
Use props
DJI Paladin
Super Moderator
Flight distance : 318 ft

Offline

mrwigster Posted at 2018-6-23 01:13
Happy to report that my latest import directly with microSD (SD adapter) worked fine and latest footage has no issues.

So it's either something was playing up yesterday, or possibly the USB-c cable.

Nice to know that your SD card is working fine. Always happy to help. Watch official DJI video tutorials to maximize the use of your drone. https://www.dji.com/mavic/info
2018-6-23
Use props
FuzzyDunlop
lvl.1
Germany
Offline

I am experiencing the exact same problem with the Mavic 2 Pro...

When using the USB-C cable, that came with the drone, to transfer video files to the PC, i get this effect you described/showed. It doesn't matter if the footage was recorded to the internal storage or to the SD card. Both results in glitchy video files.

However, if i import the exact same file from the SD card using an SD card reader, everything is ok. Also, when i download videos from internal storage using DJI Go 4 App through the remote controller to my mobile device i don't see any strange effects in the video.

So, there is obviously something wrong with either the cable and/or the usb file transfer process.

Note: Win 10, connected cable to USB 3 port

Any suggestions?
2018-9-13
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules