Please select Into the mobile phone version | Continue to access the computer ver.
Ronin-S Motor Noise
12Next >
14551 41 2018-7-13
Uploading and Loding Picture ...(0/1)
o(^-^)o
fans8f10c7a3
lvl.2
Norway
Offline

Is it normal to have constant motor noise on the Ronin-S? I have fully charged battery, updated all firmware, balanced correctly, lens cap removed, checked balance in the app which says all excellent, auto-tuned in the app, calibrated the system in the app.  Gimble seems to work well, all function working, just this motor noise with the smallest bit of shaking that is impossible to see.

I have the Canon 80D with 16-35mm.

Thanks for your help!
2018-7-13
Use props
djiuser_u1fioz8UrNqU
lvl.4
Offline

Try adjusting Filter and possibly Control.  See page 17 of the Manual.
2018-7-13
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

Sorry for difficulties on operating Ronin-S, could you please refer to djiuser_u1fioz8UrNqU's suggestion to lower the Filter setting to see if it helps.
2018-7-14
Use props
fans8f10c7a3
lvl.2
Norway
Offline

I tried turning up and down the filter and control settings as suggested and there was no change.  The Ronin-S still making motor noise with very small shaking and vibrations. Any more suggestions welcome.
2018-7-14
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

fans8f10c7a3 Posted at 2018-7-14 02:15
I tried turning up and down the filter and control settings as suggested and there was no change.  The Ronin-S still making motor noise with very small shaking and vibrations. Any more suggestions welcome.

May I have a short video about the issue so that we can escalate for better support? Thank you in advance.
2018-7-16
Use props
fans8f10c7a3
lvl.2
Norway
Offline

Already started talking with DJI support via email so hopefully they can provide a solution.
2018-7-16
Use props
dann89
lvl.1
Flight distance : 120154 ft
  • >>>
Offline

Hey did you have any luck with this ? I just got my ronin s and am having the same issue faint motor noise from both noise sounds like grinding. I have the gimbal balanced perfectly and it works fine but am sure if I use a mic that it will pick up the motor noise and kill my audiol. Wondering if some noise is normal I would have thought not ? I have updated to latest firmware and ran auto tune and balance test numerous times.
2018-9-12
Use props
fans8f10c7a3
lvl.2
Norway
Offline

dann89 Posted at 2018-9-12 01:11
Hey did you have any luck with this ? I just got my ronin s and am having the same issue faint motor noise from both noise sounds like grinding. I have the gimbal balanced perfectly and it works fine but am sure if I use a mic that it will pick up the motor noise and kill my audiol. Wondering if some noise is normal I would have thought not ? I have updated to latest firmware and ran auto tune and balance test numerous times.

Hey Dann.  My issue was not resolved and after sending DJI Engineers 30+ emails and videos of my gimble noise, shaking and motor readings they advised I had a faulty Ronin-S and to send it back to the seller in China (DJI Store on Aliexpress website).  The returns process has been a nightmare with the seller refusing to accept the shipment from Chinese customs and now I have had to use Aliexpress as a mediator to try and get my money back (unsuccessfully so far).   DJI has not been very helpful either through this process.  I purchased my Ronin in June 2018 and still don't have a refund and its stuck in Chinese customs. Good luck and I hope what has happened to me doesn't happen to you.
2018-9-12
Use props
dann89
lvl.1
Flight distance : 120154 ft
  • >>>
Offline

fans8f10c7a3 Posted at 2018-9-12 10:02
Hey Dann.  My issue was not resolved and after sending DJI Engineers 30+ emails and videos of my gimble noise, shaking and motor readings they advised I had a faulty Ronin-S and to send it back to the seller in China (DJI Store on Aliexpress website).  The returns process has been a nightmare with the seller refusing to accept the shipment from Chinese customs and now I have had to use Aliexpress as a mediator to try and get my money back (unsuccessfully so far).   DJI has not been very helpful either through this process.  I purchased my Ronin in June 2018 and still don't have a refund and its stuck in Chinese customs. Good luck and I hope what has happened to me doesn't happen to you.

Damn that is exactly what I didnt want to hear! hope you get it sorted such a pain. Do you have any videos of yours that you could post so I can see if my problem is the same? if its too much hassle all good this is just the only case I have been able to find that sounds similar to mine. I have just e mailed support so will see what happens from here.
2018-9-12
Use props
djiuser_wecl4gqCcqeJ
New
United States
Offline

Hi,

I'm experiencing the same issue: constant motor noise. I have tried everything: firmware update, balance state, auto tune, system calibration,  restore gimbal set up. However, the same issue persists.

I contacted DJI via email. It sounds like I received a faulty unit, which I've only used a few times!
2018-11-3
Use props
fans8f10c7a3
lvl.2
Norway
Offline

djiuser_wecl4gqCcqeJ Posted at 11-3 12:48
Hi,

I'm experiencing the same issue: constant motor noise. I have tried everything: firmware update, balance state, auto tune, system calibration,  restore gimbal set up. However, the same issue persists.

That sucks and I am sorry for your unfortunate faulty product.

I am sorry to be the bearer of bad news but DJI sucks balls and does not care about faulty products and only looks after its sellers, not customers.

I bought my DJI Ronis-S in June 2018 through AliExpress and it is now November 2018 with no outcome or refund or replacement product, the worst online shopping experience and treatment I have ever had, just disgraceful. I have sent the DJI Ronin-S back to the seller using DHL ( https://djigrand.aliexpress.com/store/1881352 never shop here) with all original package in China and they refuse to accept and are trying to have it held up in customs so it is destroyed after 3 months. Aliexpress no help and DJI no help.

$800US stolen, good luck getting your back. DONT BUY ANYTHING DJI or ALIEXPRESS

2018-11-3
Use props
djiuser_wecl4gqCcqeJ
New
United States
Offline

fans8f10c7a3 Posted at 11-3 13:01
That sucks and I am sorry for your unfortunate faulty product.

I am sorry to be the bearer of bad news but DJI sucks balls and does not care about faulty products and only looks after its sellers, not customers.

That sounds SO unfair. I can't believe that kind of thing can happen with a company like DJI. It's shameful. Cheer up, and thank you for sharing your experience and advice.

2018-11-3
Use props
djiuser_QZUAKf3jjp10
New
Singapore
Offline

Has the issues been resolved yet? Ive only used my gimbal for 2 days and it’s starting to make this faint noise as well. And it makes this creaking noise when I put it on standby. (The back motor)
2018-11-12
Use props
fans8f10c7a3
lvl.2
Norway
Offline

djiuser_QZUAKf3jjp10 Posted at 11-12 18:53
Has the issues been resolved yet? Ive only used my gimbal for 2 days and it’s starting to make this faint noise as well. And it makes this creaking noise when I put it on standby. (The back motor)

That definitely doesn't sound good for you, it should not make those noises.

Nothing has been resolved for me. My DJI Ronin-S has now been destroyed by Chinese customs because the seller refused to accept the returned faulty product. No refund from Ali-Express or from DJI, both companies are doing nothing about it and hoping I will just go away. It has been the most disgraceful online shopping experience and customer service I have ever received.

After posting on their Facebook page complaining about the process I have been contacted by many other people who have had the same issue with the Ronin-S and the same customer service. I am currently talking with Lawyers in China and looking into taking both companies to court in China using a group action including all people that have been treated like me. If I get enough people it will be will cost effective and we will have a very good case to sue for damages.

Good luck with your faulty Ronin-S, I hope they treat you better than me and many others.

2018-11-13
Use props
DragonPT
lvl.1
Portugal
Offline

Hi, my ronin s also makes some very light noise, its constant never stops, is it normal, or it shouldn´t make any noise.
2018-11-15
Use props
fans8f10c7a3
lvl.2
Norway
Offline

DragonPT Posted at 11-15 03:32
Hi, my ronin s also makes some very light noise, its constant never stops, is it normal, or it shouldn´t make any noise.

LIght noise is ok because it is an electronic device just like a camera makes very slight noise sometimes. The main thing is you want no motor noise and shaking and to really look hard for the micro shakes because that will destroy your footage. I have a new Ronin-S from a different dealer and it is dead quiet and butter smooth.  It seems there are some faulty products out there.
2018-11-15
Use props
DragonPT
lvl.1
Portugal
Offline

It´s the motors that make noise, the noise is constant, it doenst change when moving, even at high speeds. But its always there.
2018-11-15
Use props
JamesBreiten
lvl.1
Germany
Offline

I just bought a Ronin S today, mine does make noise too. The Ronin S of a college doesn't make noise. It's not useable for me like this, destroys every audio. Please help DJI, I have to give mine back otherwise
2018-11-29
Use props
Guillaume Briand
lvl.1

Canada
Offline

What kind of noise are we talking about here? Mine make about the same level of noise as my computer fans when not moving.
2018-11-30
Use props
AVsupport
Second Officer
Flight distance : 308570 ft
Australia
Offline

Also noticed some weird and unusual low-level constant 'motor running' noise emanating from the gimbal Pan motor:
Only happens when the camera is turned On (huh??), regardless if HDMI or MCC cable is connected.
Independent from camera IBIS stabilizer on/off, or Wifi on/off.
very strange.
tried 'Filter' ++, which ended up in app crash and gimbal not connecting. Gentler approach didn't make much difference either.. strange..  
all was properly balanced and calibrated to 'excellent'.
[A7iii and Tamron 28-75f2.8DiIII RXD]
2018-12-2
Use props
fans575e20c0
lvl.2

United States
Offline

AVsupport Posted at 12-2 20:11
Also noticed some weird and unusual low-level constant 'motor running' noise emanating from the gimbal Pan motor:
Only happens when the camera is turned On (huh??), regardless if HDMI or MCC cable is connected.
Independent from camera IBIS stabilizer on/off, or Wifi on/off.

Just got mine today, same issue with Sony a7iii... noise starts after the camera is turned on. Any recommendations?
2018-12-17
Use props
fans575e20c0
lvl.2

United States
Offline

AVsupport Posted at 12-2 20:11
Also noticed some weird and unusual low-level constant 'motor running' noise emanating from the gimbal Pan motor:
Only happens when the camera is turned On (huh??), regardless if HDMI or MCC cable is connected.
Independent from camera IBIS stabilizer on/off, or Wifi on/off.

Just got mine today, same issue with Sony a7iii... noise starts after the camera is turned on. Any recommendations?
2018-12-17
Use props
fans575e20c0
lvl.2

United States
Offline

AVsupport Posted at 12-2 20:11
Also noticed some weird and unusual low-level constant 'motor running' noise emanating from the gimbal Pan motor:
Only happens when the camera is turned On (huh??), regardless if HDMI or MCC cable is connected.
Independent from camera IBIS stabilizer on/off, or Wifi on/off.

After several days of messing with this, i'm almost certain is the MC-11 Adapter... i tried a canon 5D mkiv and no issues, i also tried the Sony a7iii on the gimbal with no MC-11 adapter and no issues. Not sure if theres any Long-Term Consequences if use like this.
2018-12-19
Use props
donskoidenys
lvl.1
Ukraine
Offline

Have some issue. Recorded video with noise https://photos.app.goo.gl/1EyEE7W6EDm1KdtTA (last 10 sec)
2018-12-19
Use props
BJ42
lvl.2

United States
Offline

donskoidenys Posted at 12-19 19:17
Have some issue. Recorded video with noise https://photos.app.goo.gl/1EyEE7W6EDm1KdtTA (last 10 sec)

I don't hear anything, check this out!  I might have to send mine back

2018-12-20
Use props
donskoidenys
lvl.1
Ukraine
Offline

BJ42 Posted at 12-20 08:19
I don't hear anything, check this out!  I might have to send mine back  

https://www.youtube.com/watch?v=QEm8jDsUGII

its dji. welcome.
2018-12-20
Use props
wideopen
lvl.1
United States
Offline

Ha... wish I had read some of these forums before I bought the Ronin-S. I would have considered more strongly another brand.

Mine hums like this as well just sitting there but I'm not sure if a mic would pick it up. I haven't tested it because it's not doing it's job as a gimbal. The camera points where it's supposed to +/- 45º in any direction.

I'm in the dangerous "waiting period" time of joining the forum so can't create a new thread asking for help. Sounds like it won't be quick or pleasant...
2018-12-20
Use props
yogafilm38
lvl.2
Austria
Offline

Got my unit this week and I did hear any noise only when calibrating 2 of 3 axis. In normal use it is absolutely silent and smooth.
2018-12-21
Use props
fans575e20c0
lvl.2

United States
Offline

yogafilm38 Posted at 12-21 15:07
Got my unit this week and I did hear any noise only when calibrating 2 of 3 axis. In normal use it is absolutely silent and smooth.

What camera are you using ?
2018-12-21
Use props
yogafilm38
lvl.2
Austria
Offline

A7iii with a Canon 40mm 2.8.. it is very lightweight.
2018-12-24
Use props
dgallo
lvl.1
United States
Offline

AVsupport Posted at 12-2 20:11
Also noticed some weird and unusual low-level constant 'motor running' noise emanating from the gimbal Pan motor:
Only happens when the camera is turned On (huh??), regardless if HDMI or MCC cable is connected.
Independent from camera IBIS stabilizer on/off, or Wifi on/off.

Same issue here, with a Sony a7RIII.  Constant motor noise coming from the Tilt motor, but only when the camera is turned on, which makes no sense to me.  Balance comes back as Excellent.

As soon as the camera is switched on, the motor makes a constant noise.  The motor stops making the noise a few seconds after the camera is switched off.  I made a video, but don't have permission to add the link here.

SteadyShot is turned off on the camera.  It's like the motor is trying to compensate for some minor motion within the camera when it's turned on, but what else could the camera be doing that's causing a small motion?

The noise goes a lot quieter if I tilt the camera up, or if I lower the Tilt stiffness to 10-15.
2018-12-28
Use props
dgallo
lvl.1
United States
Offline

Here's a video of the issue: youtu.be/UgpEKS_vcik
2018-12-28
Use props
fans575e20c0
lvl.2

United States
Offline

dgallo Posted at 12-28 15:32
Same issue here, with a Sony a7RIII.  Constant motor noise coming from the Tilt motor, but only when the camera is turned on, which makes no sense to me.  Balance comes back as Excellent.

As soon as the camera is switched on, the motor makes a constant noise.  The motor stops making the noise a few seconds after the camera is switched off.  I made a video, but don't have permission to add the link here.

Are you using an MC-11 adapter?  It’s seem it’s only affecting just a few systems. Not sure if the sound comes from the motors or the battery.., can’t really tell,  But I also have same issue when camera is on.
2018-12-29
Use props
dgallo
lvl.1
United States
Offline

fans575e20c0 Posted at 12-29 17:14
Are you using an MC-11 adapter?  It’s seem it’s only affecting just a few systems. Not sure if the sound comes from the motors or the battery.., can’t really tell,  But I also have same issue when camera is on.

No - just the Sony a7R III and a Sony 16-35mm lens.  I found that if I loosen the "Lock/Unlock" lever a bit, the noise gets a lot quieter.  So maybe there's something in the camera that's causing a small vibration that the Ronin-S is compensating for, and when the grip isn't so tight between the camera and the mount, the Ronin-S isn't so sensitive to it?
2018-12-31
Use props
fans575e20c0
lvl.2

United States
Offline

dgallo Posted at 2018-12-31 12:15
No - just the Sony a7R III and a Sony 16-35mm lens.  I found that if I loosen the "Lock/Unlock" lever a bit, the noise gets a lot quieter.  So maybe there's something in the camera that's causing a small vibration that the Ronin-S is compensating for, and when the grip isn't so tight between the camera and the mount, the Ronin-S isn't so sensitive to it?

Don't think its a balancing issue due to the Sony vibrating.... i do think is has something to do with just a  minor noise (Sound) that the Sony is generating and while on the gimbal, it amplifies the sound through the aluminum. I did a test, i used thin pieces of wood between the riser and between the plate, i did notice an 80% noise reduction... not sure why only a few of us are having this issue..??  can it be a Sony Defect..?? my Canon does not have this problem with the Ronin S.



2019-1-2
Use props
AVsupport
Second Officer
Flight distance : 308570 ft
Australia
Offline

All thing being strange, perhaps the camera's IBIS mechanism resonates with the gimbal somehow. Luckily its not that bad (in my case) I can just about ignore it
2019-1-4
Use props
JuriV
lvl.1

Netherlands
Offline

Hi there,

Have been scrolling through this thread and found I have the exact same problems as other users with Sony Alpha (A7iii and Riii). IMHO DJI should fix this in communication with Sony.

Anyway, THE SOLUTION TO THIS PROBLEM, I found after testing is this: use a camera cage on your camera (such as the smallrig camera cage). When it is on my camera the motor noise is down to a minimum. Also, I recall that DJI says in the manual to use the riser plate, that came in that nice Ronin case. So maybe, that works too, any of you tried that? I think the vibration of the camera that causes the Ronin-S motor noise is somehow absorbed by the camera cage, and maybe also the riser plate.

Still, it’s a weird problem
2019-4-7
Use props
oliver_s
lvl.1
Thailand
Offline

Hi Fans, I bought DJI Ronin S at launch and never updated up until last week, and that is when I hot this "crazy" buzzing noise. I tried a few things, like calibrating, changing sensitivity manually, but what fixed it eventually was setting the "stiffness level" to low during to auto-tune. Before making the update to the most recent update about last week ago I never saw this issue with launch firmware. Also I noticed that the buzzing sound happened only when the camera was turned on so it may be some electrical or frequency issue. The setup I'm using is A7iii + 24-70GM/
2019-5-19
Use props
oliver_s
lvl.1
Thailand
Offline

Hi Fans, I bought DJI Ronin S at launch and never updated up until last week, and that is when I gott this "crazy" buzzing noise. I tried a few things, like calibrating, changing sensitivity manually, but what fixed it eventually was setting the "stiffness level" to low during to auto-tune. Before making the update to the most recent update about last week ago I never saw this issue with launch firmware. Also I noticed that the buzzing sound happened only when the camera was turned on so it may be some electrical or frequency issue. The setup I'm using is A7iii + 24-70GM/
2019-5-19
Use props
fans25142a2f
lvl.1
Offline

Hey there, I got my Ronin S a few days ago and I have the exact same problem. But not only does the tilt motor do this annoying noise when the camera is turned on, the whole ronin starts to vibrate violently when the camera is tilted in some angles, especially when tilted slightly overhead. I am pretty sure the vibration also comes from the tilt motor and I wonder if these issues are connected with each other. Has anyone found a solution yet??
Sony a6500 with Sigma MC-11 and Sigma 18-35 f1.8
2019-9-16
Use props
12Next >
Advanced
You need to log in before you can reply Login | Register now

Credit Rules