Please select Into the mobile phone version | Continue to access the computer ver.
RONIN-S - Gimbal is not being detected
1237 5 2018-7-14
Uploading and Loding Picture ...(0/1)
o(^-^)o
puppy_for_hire
lvl.1

Canada
Offline

I am running the android app for DJI V1.1.0(112)
on a Nexus 5X , Android 8.1.0

I have charged the grip
Balanced the payload

Followed instructions to turn on the grip
Followed instructions to turn on the gimbal.

Turned on the app and bluetooth.
I have registered the app
clicked 'connect to ronin' blue button
app doesnt find gimbal.

NOTE: phone bluetooth setting , the gimbal can be found.
NOTE: RONIN-S has been successfully activated on14JUL2018
NOTE: I have also tried updating the grip (successfully) to the latest firmware V01.02.00.10

I dont know why I have this problem

2018-7-14
Use props
TheRealMikeK
lvl.2
United States
Offline

Did yours ever work? I had that exact same issue. Worked for a few days then failed on me. Ended up sending the unit back to dji for repair. The IMU board failed. I should be getting mine back this week.
2018-7-14
Use props
puppy_for_hire
lvl.1

Canada
Offline

This is how it is out of the box, It seems like a lemon.

Very upset , because I dont want to regret getting this over the crane

This better not affect my warranty in case something happens in future.
2018-7-14
Use props
StianGel
Captain
Flight distance : 686654 ft
Norway
Offline

puppy_for_hire Posted at 2018-7-14 17:51
This is how it is out of the box, It seems like a lemon.

Very upset , because I dont want to regret getting this over the crane

I have a similar problem with my Oneplus 3T running 8.0.0
Did a factory reset, and it worked once. Went to try it again a couple of minutes later, and id does not work. This is a problem with my phone, and not the Ronin-S as it works perfectly with my 2014 Samsung tablet.
2018-7-15
Use props
_imp_
lvl.1
Flight distance : 2787261 ft
Ukraine
Offline

Same issue on my Xiaomi Mi Max2 with Android 7.1.1
2018-8-24
Use props
xray9
lvl.1

United Kingdom
Offline

I had this with my swift 2x. In the settings, I had to go to google settings and activate location there, after that the app worked fine, gimbal still not working tho, even tho its connected and activated...
2019-1-4
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules