Please select Into the mobile phone version | Continue to access the computer ver.
Ronin S - Goes limp then wakes up
954 4 2018-7-23
Uploading and Loding Picture ...(0/1)
o(^-^)o
Alessandro Garabaghi
First Officer
Flight distance : 1969426 ft
  • >>>
United States
Offline

Sometimes whlie filming, possibly with fast movement but sometimes it seems even just holding the ronin s upright, the motors seems to go to sleep... like basically turn off. Then a few seconds later it wakes up and functions normally?

is this becaue of improper balance? safety features to not over power motors? or something else?
2018-7-23
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

Sorry to hear that, Alessandro, did you update the firmware to the latest version? If the gimbal is properly balanced, the Power value of the motors should be in the range of +/-5.
Have you tried Auto Tune and calibrate the system?
2018-7-24
Use props
Alessandro Garabaghi
First Officer
Flight distance : 1969426 ft
  • >>>
United States
Offline

I will check the motor power value next time.

I have a feeling its is because we set the balance / settings while under way on a boat. Sort of like a drone where it cant calibrate on a moving object.

Im going to try balancing and turning the unit on on land first then just putting it in sleep mode (turning off the top part only?) does that save the settings?
2018-7-24
Use props
Librebowski
lvl.4
United States
Offline

Alessandro Garabaghi Posted at 2018-7-24 04:11
I will check the motor power value next time.

I have a feeling its is because we set the balance / settings while under way on a boat. Sort of like a drone where it cant calibrate on a moving object.

Ever find a solution? I am having this behavior on my Ronin S right now. if you wanna try to reproduce the issue 4k 60p on the GH5, hit record wait about 8 seconds, hit record again to stop the recording move the gimbal around and watch the Ronin S freak out! 4k 60p and 4k 50p seem to trigger the issue everytime.
2018-9-6
Use props
fans843ef667
New

Canada
Offline

I am having this same issue. I balance the gimbal with a reasonable payload, power it on, the gimbal orients the camera holds it level and then usually within 10 seconds all of the motors go limp and the camera drifts freely, then usually if I set it down, it will "wake back up" and reorient the camera and continue to function fine until it happens again, usually in a matter of seconds. It acts the same as if something has put to much stress on the motors even though its balance perfectly. Sometimes it even happens while the gimbal is resting perfectly still. Would love to hear any solutions!
2019-6-5
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules