Please select Into the mobile phone version | Continue to access the computer ver.
Camera slowly drifts
300 3 2018-8-6
Uploading and Loding Picture ...(0/1)
o(^-^)o
Haxorious
lvl.2
Vietnam
Offline

All of my balance is Excellent, and I've done auto tune too
Smooth track is turned Off for all axis.

In lock mode, the gimbal still sends power to the pan motor. The camera slowly drifts to the right. I noticed this when I was doing a hyperlapse, although I was walking straight, the image frame shifted almost 30 degrees to the right side after 5 minutes.
I've tried putting it on the ground, stationery, but the same thing still happens too. Included below is a screenshot of the app, the gimbal is on the ground inside a house, so there's no wind or slanting. Yet somehow the pan motor is still working.
Screenshot_20180806-212717.jpg
2018-8-6
Use props
StianGel
Captain
Flight distance : 686654 ft
Norway
Offline

You should try a joystick calibration.
Tap the trigger 4 times, and hold on the 4th tap. All 3 mode lights should blink, then move the joystick multiple times all over the place.
Tap 4 times and hold on the 4th tap to finish calibration.
2018-8-6
Use props
Haxorious
lvl.2
Vietnam
Offline

Thank you very much for your suggestion, Mr.StianGel
Unfortunately the problem still persists. This can't be due to the joystick because I've disabled both SmoothTrack and Controls (I set the speed to 0).
I've figured out this has something to do with the parameters. I tried the AutoTune again using different Aggressions (low, med, high), and found that the Medium setting was the most stable, but still noticably drifting.
Screenshot_20180807-024956.jpg
2018-8-6
Use props
DJI Susan
Administrator

Offline

Hi Haxorious, we're sorry for the troubles. Please try to press the power button twice to pause the gimbal motors, then lock the three axes and do system calibration to see whether it works.
System Calibration.png
2018-8-7
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules