Please select Into the mobile phone version | Continue to access the computer ver.
NAZA M Lite and DJI Assistant problems.
694 5 2018-9-9
Uploading and Loding Picture ...(0/1)
o(^-^)o
fernet
lvl.1

United States
Offline

Hey there, I'm having some trouble with an s500 build. Would appreciate some expert help.

  I have a DJI Naza M Lite connected (from X2 on the NAZA) to my frsky  x8r. Power connects to X3. I have been able to successfully bind the x8r  to my Taranis.


  However, when I plug the usb into my mac and open Naza M Lite  assistant, I get nothing. The led on the usb connector goes green, but the light does not go to green on the software  indicating connection. I cannot do any kind of calibration (because I  have no connection). It obviously sees no input from the Taranis. I also tried this on a Windows 10 machine and got the same problem.


  Any thoughts? Not sure what would be causing this. I do have power to  the Naza. I am fairly certain the FC is plugged into the correct place  on the Naza.

Brand new unit and I'm completely stuck.




2018-9-9
Use props
DJI Susan
Administrator

Offline

Hi fernet, we're sorry to read the troubles. Please try to reinstall the Assistant, re-plug the cable or change to another working cable to check. If still no luck, you may change to another PC to verify.
2018-9-10
Use props
fernet
lvl.1

United States
Offline

DJI Susan Posted at 2018-9-10 22:09
Hi fernet, we're sorry to read the troubles. Please try to reinstall the Assistant, re-plug the cable or change to another working cable to check. If still no luck, you may change to another PC to verify.

I did all of these things before posting  on the forum. I've tried three computers, two macs and one windows machine. I've tried three usb cables as well.

Any other ideas?
2018-9-11
Use props
DJI Susan
Administrator

Offline

fernet Posted at 2018-9-11 08:18
I did all of these things before posting  on the forum. I've tried three computers, two macs and one windows machine. I've tried three usb cables as well.

Any other ideas?

Thanks for getting back to us. May I know what's the current OS of the Windows? Please try to disable the anti-virus software and firewall to see whether the reinstall helps. More details, please refer to this link and confirm: https://www.dji.com/naza-m-v2/faq I‘ll send you a message in PM, you may check later, thanks!
2018-9-12
Use props
fernet
lvl.1

United States
Offline

DJI Susan Posted at 2018-9-12 19:45
Thanks for getting back to us. May I know what's the current OS of the Windows? Please try to disable the anti-virus software and firewall to see whether the reinstall helps. More details, please refer to this link and confirm: https://www.dji.com/naza-m-v2/faq I‘ll send you a message in PM, you may check later, thanks!

Windows 10, patched. Anti-Virus is disabled and no firewall rules enabled. When I plug the usb in the LED goes solid green and windows does make a noise indicating that something has been plugged into usb.

I've reinstalled the software twice and no new results.

I've also had this same exact problem on two Macbooks running latest OSX. The problem does not appear to be related to the OS as I'm experiencing the exact same issue on both operating systems. Furthermore, I believe successful connection should open a serial port, yes? I do not see any new serial ports opened on the windows machine or mac when I plug the device into usb. Do you know what the baud rate for the device should be?


I noticed the link you posted is for naza m v2, but please note that I am using the lite.

What should we try next?
2018-9-12
Use props
DJI Susan
Administrator

Offline

fernet Posted at 2018-9-12 21:02
Windows 10, patched. Anti-Virus is disabled and no firewall rules enabled. When I plug the usb in the LED goes solid green and windows does make a noise indicating that something has been plugged into usb.

I've reinstalled the software twice and no new results.

Sorry about this. If the issue persists after many attempts, I'm afraid that you may consider sending the unit in for diagnosis. We'll offer you a proper solution according to the damage assessment: https://repair.dji.com/repair/index If you encounter any difficulties during the progress, please kindly provide us the case number, we'll be here all the time.
2018-9-13
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules