Please select Into the mobile phone version | Continue to access the computer ver.
Ronin M is noisy when not in silent mode Even with motor kill
2735 2 2015-5-31
Uploading and Loding Picture ...(0/1)
o(^-^)o
contact
lvl.1

United States
Offline

So, when I put the Ronin in silent mode, everything is quiet enough. But in standerd mode, this thing is very loud...even when just sitting on the stand with 0-1 power since it is perfectly balaced. Even if I kill the motors, it is still producing the same noise
I figured it may have some sound when in use but this is a constant wirring that NEVER goes away. There is no way you could cut this out of an audio track.
Thankfully there is a silent mode but it doesn't really say what the cost of using it will be.

I'd love to know the cost of using silent mode (lower performance?) and also if this thing should be producing a audiable wirring even while just sitting idle on the stand even with the motors killed.
2015-5-31
Use props
aricsp
lvl.2

United States
Offline

From the manual: "By enabling silent mode, larger and more sudden gimbal movements may not be as accurately stabilized during use in situations such as running when silent mode wouldn't really be needed."

My best guess is that the motors spin down and need to ramp up for use in silent mode. So, if you are NOT wanting to compromise stability during intense movement, turn it off, otherwise leave silent mode on for more silent operation.

I hope that helps.
2015-5-31
Use props
Danw
lvl.1

United States
Offline

aricsp@spencede Posted at 2015-6-1 09:23
From the manual: "By enabling silent mode, larger and more sudden gimbal movements may not be as acc ...

Ok, Are you getting noise even when the motors are killed? Kind of a white noise/hum/wirring noise that you can definitely hear very well. At first I thought it was the motors themselves fighting the balance (even though it's balanced perfectly with a 3lb camera setup) but even with the motors killed and the entire thing free moving, the noise is present. Goes away though when I enable silent mode but like I said, it can't be the motors themselves if the noise is there when no power should be going to the motors
2015-6-1
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules