Please select Into the mobile phone version | Continue to access the computer ver.
Warning....Radio Channel Quality Poor
1925 5 2018-9-30
Uploading and Loding Picture ...(0/1)
o(^-^)o
Raiderfan
lvl.3
Flight distance : 810869 ft
  • >>>
United States
Offline

DJI..........HELP.........I have been seeing this messageWarning....Radio Channel Quality Poor" in the AIRCRAFT STATUS SCREEN.
2018-9-30
Use props
DJI Susan
Administrator

Online

Hi Raiderfan, may I know which unit do you use? The message might appear if there is interference in the environment, you may change to another open field without interference to verify.
2018-9-30
Use props
Raiderfan
lvl.3
Flight distance : 810869 ft
  • >>>
United States
Offline

DJI Susan Posted at 2018-9-30 17:57
Hi Raiderfan, may I know which unit do you use? The message might appear if there is interference in the environment, you may change to another open field without interference to verify.

I use an iPhone 7 plus this message always appears at all location.  I have tried several open fields with the same results.   
2018-9-30
Use props
DJI Susan
Administrator

Online

Raiderfan Posted at 2018-9-30 19:23
I use an iPhone 7 plus this message always appears at all location.  I have tried several open fields with the same results.

Sorry for the confusion. The unit we mentioned here is the DJI product, that is to say, which drone do you use? Have you enabled the airplane mode and disable the Bluetooth to check?
2018-9-30
Use props
Raiderfan
lvl.3
Flight distance : 810869 ft
  • >>>
Offline

DJI Susan Posted at 2018-9-30 22:23
Sorry for the confusion. The unit we mentioned here is the DJI product, that is to say, which drone do you use? Have you enabled the airplane mode and disable the Bluetooth to check?

Sorry I have the Mavic 2 zoom........I have enabled airplane mode and disabled  the bluetooth, this did not help.
2018-10-1
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

Raiderfan Posted at 2018-10-1 08:31
Sorry I have the Mavic 2 zoom........I have enabled airplane mode and disabled  the bluetooth, this did not help.

Hi Raiderfan, may I have a screenshot of your Image Transmission Settings page? It is recommended to set the channel to Dual and the Channel Mode to Auto to see if the issue persists, thank you.
2018-10-2
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules