Please select Into the mobile phone version | Continue to access the computer ver.
Mavic 2 Zoom - Fail to Focus After Using Pano Feature
1440 3 2018-10-16
Uploading and Loding Picture ...(0/1)
o(^-^)o
kcole0929
lvl.2
Flight distance : 1007864 ft
United States
Offline

After taking photos in the Pano feature, the camera will never refocus.  Example take a Super High Res, then switch back to the standard camera option and it wont focus.  try tapping the screen, or half pressing the shutter button, it makes the noise and the little green square but it never focuses.  You have to land and restart it for it to go back to normal.  Anyone else dealing with this issue?

I tried restting the camera settings, no changes.
2018-10-16
Use props
DJI Paladin
Administrator
Flight distance : 318 ft

Offline

Hi there, our apologies for the inconvenience. May I know what mobile device, ios or android version, firmware and DJI Go 4 app version you are using? If it is convenient for you, kindly provide a short video showing the issue so that I can check it on my end. You can upload it by using google-drive or Dropbox and provide the link here. Please back up your file and then reinstall DJI Go 4 App. You can also refresh firmware using DJI Assistant 2. You can download the software here: https://www.dji.com/mavic-2/info#downloads and follow the video tutorial below.



2018-10-17
Use props
dudsik83
lvl.1
Poland
Offline

Hello there.
Was there maybe a resolution of this problem?

I think I have pretty similar issue - M2Z - i bought it brand new 1 week ago and im struggling with FOCUS - afer hitting 38-40mm of zoom in and going above i cannot focus anymore (AF, MF or AFC - even sliding MF the image on phone (S9) and on sd card is all the time blurry). The only solution is to restart of the aircraft :/ - than sharpness without the zoom is ok.  
I'm not sure if the problem is from the very beginning or from yesterday.
At start I've made all updates via dji assistant, IMU calibration via assistant as well, camera settings reset and gimbal calibration - still nothing.
Ive made total less than 1hr of flight time, no crashes, gimbal cover always removed.
Please help.
Regards.
2019-11-16
Use props
Eclair29
lvl.2
Flight distance : 306499 ft
Cambodia
Offline

Hi,
Did you fix your issue.
As of today, I have the same problem.
I narrow it down to the same sequence, although it does not happen everytime, it did at least on 3 occasions. including yesterday, 2 years after you first signalled the issue.
After taking some high resolution pano, I went back to video and the camera would not focus.
Even thought I tried: to zoom in and out to the maximum, tapping on the screen, switching to manual focus and going from infinity to close-up. The camera would still not focus.
I flew back to the home point, and just as I was about to land, the focus finally 'decided' to reset itself...
I have the latest firmware and more than a year using this M2Z
2020-10-24
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules