Please select Into the mobile phone version | Continue to access the computer ver.
[Help] Weird unwanted shakes in Ronin-S
1224 11 2018-10-26
Uploading and Loding Picture ...(0/1)
o(^-^)o
StefanRustenb
lvl.1

Netherlands
Offline

Hello!

So, me and my partner recently bought the Ronin-S. We were very pleased at first, but now we're starting to see the gimbal making these unwanted movements (ticks) up- and downwards. We know that walking always reads a bit in your footage, but thats not it. It is definitely something the gimbal is doing.

Is it something we are doing wrong or is it a malfunction in the Ronin? See video attached:


We're not sure wether to return it or not. But we'll be needing the Ronin-S pretty soon so it would be great to get a quick response

Gear setup:
Ronin-S, latest firmware,
GH5S, latest firmware

Hope to hear from you asap,

Thanks,

Stefan

2018-10-26
Use props
StefanRustenb
lvl.1

Netherlands
Offline

[Help] Weird, unwanted shakes (ticks) Ronin-S

Hello!

So, me and my partner recently bought the Ronin-S. We were very pleased at first, but now we're starting to see the gimbal making these unwanted movements (ticks) up- and downwards. We know that walking always reads a bit in your footage, but thats not it. It is definitely something the gimbal is doing.

Is it something we are doing wrong or is it a malfunction in the Ronin? See video attached:



We're not sure wether to return it or not. But we'll be needing the Ronin-S pretty soon so it would be great to get a quick response

Gear setup:
Ronin-S, latest firmware,
GH5S, latest firmware

Hope to hear from you asap,

Thanks,

Stefan
2018-10-26
Use props
Peter von Frosta
lvl.4
Flight distance : 39659 ft
Germany
Offline

Is your setup (after balancing) calibrated and how are the results of the balance test?
2018-10-26
Use props
hazz
lvl.2

Australia
Offline

return it. get your money back. buy crane 3
2018-10-26
Use props
StefanRustenb
lvl.1

Netherlands
Offline

Peter von Frosta Posted at 2018-10-26 01:44
Is your setup (after balancing) calibrated and how are the results of the balance test?

All 3 axis: excellent
2018-10-26
Use props
StefanRustenb
lvl.1

Netherlands
Offline

hazz Posted at 2018-10-26 01:46
return it. get your money back. buy crane 3

I rather not
2018-10-26
Use props
StefanRustenb
lvl.1

Netherlands
Offline

Really hope that DJI gets back to me, else the gimbal is going back to the store tomorrow but I really don't wanna

Hope it can be solved  
2018-10-26
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

Hi Stefan, sorry for the troubles with tilt axis, please follow the following steps to make a troubleshooting first:
1. Please make sure all the knobs have been tightened.
2. Did you mount the camera mounting plate and the lens support?
3. Please make the Auto Tune after you balance the axes in the APP.
4. Please tilt the device 45°, then check if the Power value of the tilt motor is in the range of +/-5. If not, the device will need to be balanced again.
2018-10-26
Use props
StefanRustenb
lvl.1

Netherlands
Offline

DJI Mindy Posted at 2018-10-26 04:01
Hi Stefan, sorry for the troubles with tilt axis, please follow the following steps to make a troubleshooting first:
1. Please make sure all the knobs have been tightened.
2. Did you mount the camera mounting plate and the lens support?

Hi Mindy,

Thanks for your quick reply, much appreciated!

We'll first try all the steps you suggested.

We balanced the axis' by hand, not via the app. Might that make a difference? Or do you mean: balance the axis by hand frist, and then use Auto Tune in the app? We also haven't used auto tune yet. Or is that the same as turning the gimbal on? We did however checked all axis and they were excellent.

The lens support doesn't fit our Voigtlander lenses (they are too small), that's why we didn't mount it. But we will try again Does this really make a big difference in your experience?

Is there by any chance a tutorial that handles all the steps you suggested?

We'll get back to you soon

Stefan
2018-10-26
Use props
StefanRustenb
lvl.1

Netherlands
Offline

DJI Mindy Posted at 2018-10-26 04:01
Hi Stefan, sorry for the troubles with tilt axis, please follow the following steps to make a troubleshooting first:
1. Please make sure all the knobs have been tightened.
2. Did you mount the camera mounting plate and the lens support?

Hi Mandy,

We tried all the steps you mentioned and are happy to let u know the gimbal is no longer twitching. I think it was the Auto Tune that fixed it.

Auto Tune isn't mentioned in the quick setup guide at all, that's why...

Thanks for the help!

2018-10-26
Use props
DJI Susan
Administrator

Offline

StefanRustenb Posted at 2018-10-26 13:18
Hi Mandy,

We tried all the steps you mentioned and are happy to let u know the gimbal is no longer twitching. I think it was the Auto Tune that fixed it.

Hi Stefan, thanks for keeping us updated. Glad to hear the issue has been figured out. For the balancing, you may refer the tutorial video.



Regarding the lens support, it will be better to mount.  As for the Auto Tune, you may refer to page 16 of the user manual: https://dl.djicdn.com/downloads/ ... ser_Manual_v1.2.pdf
If there is anything else we can help, feel free to contact us. Wish you have a good time!
2018-10-27
Use props
billyblack
lvl.1
Flight distance : 8517 ft
  • >>>
United States
Offline

Hi there. I'm having the same exact issue in video.  I have Auto-tuned and calibrated. It seems to have a worse kicking effect than the video above.  
2018-11-26
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules