Please select Into the mobile phone version | Continue to access the computer ver.
Mavic 2 Pro Sensor Issues
1563 5 2018-11-1
Uploading and Loding Picture ...(0/1)
o(^-^)o
Jannistmb
First Officer
Flight distance : 516161 ft
  • >>>
Germany
Offline

Hey to everyone.I will not say i am disappointed from Dji because thats not truth.After one Year with the 1st Mavic Pro i am very happy with that this drone is very solid and i trust it every time.The last couple of months i use drones for commercial reasons thats why i bought mavic 2 pro.I did already a few jobs with it and the results are amazing.But since the last update when i use APAS only the front and backwards sensor is availiable.After trying tripod mode and active track all the sensors are working and thats weird.And also something else weird is sometimes i need to switch to tripod mode 2-3 times to have all the sensors On.I use Ipad Mini 4 and i have installed all the latest FW in every device.Any Advice will be usefull thank you.

2018-11-1
Use props
Fraggboy
Second Officer
Flight distance : 65371 ft
United States
Offline

When I want all of the sensors active, I just make sure APAS enabled and then drop into tripod mode. It does take a little bit of time to engage, but I get full coverage.   I too have an iPad mini.

When you switch to tripod mode, wait for a few seconds (and make sure the M2 is higher than 10’ off of the ground.
2018-11-1
Use props
Jannistmb
First Officer
Flight distance : 516161 ft
  • >>>
Offline

Fraggboy Posted at 11-1 17:33
When I want all of the sensors active, I just make sure APAS enabled and then drop into tripod mode. It does take a little bit of time to engage, but I get full coverage.   I too have an iPad mini.

When you switch to tripod mode, wait for a few seconds (and make sure the M2 is higher than 10’ off of the ground.

Thank you for your reply.The thing is when you have APAS active all the sensors should be working.In my case before the update i didnt have any issues.Also tripod mode works without APAS.
2018-11-1
Use props
Fraggboy
Second Officer
Flight distance : 65371 ft
United States
Offline

It’s been a while since I have flown.  It has been too windy, or working late. I think the side sensors will activate when you get some elevation.  It’s been several weeks, so I could be wrong.
2018-11-1
Use props
Jannistmb
First Officer
Flight distance : 516161 ft
  • >>>
Offline

Fraggboy Posted at 11-1 17:50
It’s been a while since I have flown.  It has been too windy, or working late. I think the side sensors will activate when you get some elevation.  It’s been several weeks, so I could be wrong.

Dont worry anyways thank you for your help.
2018-11-1
Use props
Chad1988
lvl.2
Flight distance : 112103 ft
  • >>>
United States
Offline

I am having the same issue. I have calibrated my sensors on dji assistant 2. The only time the side sensors were engaged was when I was doing a point of interest..? is this normal? they will not work in normal mode...I have been talking with dji support and I may have to send it in but I've only just gotten it 2 weeks ago! plus, the support said they aren't sure it will be covered under arrant but I don't want to use my care refresh for a problem that has occurred out of the box! If any one has any suggestions please let me know. Thanks
2019-7-6
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules