Please select Into the mobile phone version | Continue to access the computer ver.
Erratic gimbal movements when braking
546 12 2018-11-9
Uploading and Loding Picture ...(0/1)
o(^-^)o
reclaimednj
lvl.3
Flight distance : 7260 ft
United States
Offline

Went out yesterday afternoon for a flight and noticed that when braking after moving forward or backward the gimbal moves erratically - up/down - when aircraft slows down. Flight conditions were optimal with little wind. Gain and sensitivity for the controls are default (100-100-75). Attached was a Polar Pro ND filter.

Is this normal?
Video of the display:


Video from M2P:


2018-11-9
Use props
DeuceDriv3r
First Officer
Flight distance : 4698533 ft
United States
Offline

on the MP2 do you have braking sensitivity.. maybe dumb breaking down a bit.. I have seen a post here where dji are blaming it on wind... my mavic pro on stock braking doesn't do this with neewer ND filters on braking in sport mode which is pretty aggressive but you camera is bigger on the 2 pro
2018-11-9
Use props
DanielVieira
First Officer
Flight distance : 4633533 ft
  • >>>
Portugal
Offline

I think your gimbal have a problem....why not open a ticket? that its not normal and maybe not be fixed by dialing settings...

Did you refresh your firmware?
2018-11-9
Use props
A CW
Captain
Flight distance : 13838848 ft
  • >>>
United Kingdom
Offline

Adjust brake speed in the expo settings
2018-11-9
Use props
DJI Natalia
Administrator

Offline

Hi, sorry for the inconvenience caused. Just to clarify, may I know if the firmware is updated to the latest version? If yes, can you please try to refresh it via DJI Assistant 2? If the issue persists, please do perform gimbal auto-calibration. If still no luck, I'm afraid that you may consider sending the unit in.  You may contact our support for a further help at http://www.dji.com/support. Thanks for your understanding.
2018-11-9
Use props
reclaimednj
lvl.3
Flight distance : 7260 ft
United States
Offline

I did fly again this morning. Same settings, zero wind, different filter (PolarPro circ. polarizer) and the issue occurred again. I even tuned down the brake and gain and it still occurred but to a lesser extent.

I should say, this is my second M2P. First one got replaced under warranty due to camera lens issues (out of focus on entire left side of photos). I never noticed this happen on my first one and never changed the sensitivity with controls.

I don't see how I would have to change the settings from default to correct this. If it can't be used in the DEFAULT settings without the gimbal doing erratic movements then I imagine something internally must be going on to cause this. I sincerely hope I don't have another faulty M2P... It took three weeks to get the last one replaced. :/

I'm running the latest firmware. Your expertise is greatly appreciated!
2018-11-9
Use props
reclaimednj
lvl.3
Flight distance : 7260 ft
United States
Offline

DJI Natalia Posted at 11-9 10:03
Hi, sorry for the inconvenience caused. Just to clarify, may I know if the firmware is updated to the latest version? If yes, can you please try to refresh it via DJI Assistant 2? If the issue persists, please do perform gimbal auto-calibration. If still no luck, I'm afraid that you may consider sending the unit in.  You may contact our support for a further help at http://www.dji.com/support. Thanks for your understanding.

It's running the latest firmware v. 01.00.0100 for aircraft and controller. GO 4 on Crystalsky is running 4.3.0.


I did do a gimbal calibration before taking off this morning but it did not correct the issue...

I guess I will see what I can do in DJI Assistant.
Screenshot_2018-11-09-13-17-27.png
Screenshot_2018-11-09-13-18-00.png
2018-11-9
Use props
reclaimednj
lvl.3
Flight distance : 7260 ft
United States
Offline

Refreshed firmware using DJI Assistant on my Mac. For some odd reason I could not access my flight logs or any other data even when running the HoRNDIS extension..

Anyway, I will do some more tests when the weather improves (about to rain again here in S. Jersey).
2018-11-9
Use props
reclaimednj
lvl.3
Flight distance : 7260 ft
United States
Offline

Did a flight this morning and even after flashing/refreshing firmware, using stock UV filter, and lowering the Sensitivity settings for Attitude and Brake to minimum settings (20-70) it doesn't stop it from occuring...


My question to DJI and the community is: Is this normal?
2018-11-11
Use props
DanielVieira
First Officer
Flight distance : 4633533 ft
  • >>>
Portugal
Offline

No it is not normal and you should send it in to DJI!
2018-11-11
Use props
reclaimednj
lvl.3
Flight distance : 7260 ft
United States
Offline

Definitely reaching out to DJI support. Thanks for the feedback @DanielVieira
2018-11-11
Use props
reclaimednj
lvl.3
Flight distance : 7260 ft
United States
Offline

Got a response via US Support and they suggested I send it in too. I'm seriously bummed since this is the second M2P that I've had to send in for repairs/replacement.
2018-11-11
Use props
Vendex
First Officer
Flight distance : 15510449 ft
  • >>>
Bulgaria
Offline

reclaimednj Posted at 11-11 12:10
Got a response via US Support and they suggested I send it in too. I'm seriously bummed since this is the second M2P that I've had to send in for repairs/replacement.

No matter, do it for your good
2018-11-11
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules