Please select Into the mobile phone version | Continue to access the computer ver.
Video feed cutting out in auto mode
1180 6 2015-6-3
Uploading and Loding Picture ...(0/1)
o(^-^)o
Oliver
lvl.4

United Kingdom
Offline

Hi all,

When my P3P arrived, the default setting was manual video channel selection and quality settings. I left them as default and the video was choppy, so after a few flights I tried setting it to "auto" mode (so the channel and quality is automatically selected). As soon as I did that, the video would cut out every few seconds ("no signal" error), but would immediately cut back in after a second. I imagine this is because of "channel hopping" or something, is this normal behaviour? It pretty much makes the video feed useless since it cuts out so much. I went back to manual mode, found an empty channel and was back to square 1, with a choppy feed.

Anyone else have this problem? Is it normal? Doesn't look like there's much interference on any of the channels.

Thanks in advance for any help!
2015-6-3
Use props
john.lambert4
lvl.4

Australia
Offline

What mobile device and application version are you using?
2015-6-3
Use props
Oliver
lvl.4

United Kingdom
Offline

john.lambert4@o Posted at 2015-6-4 11:19
What mobile device and application version are you using?

I'm using Android (Nexus 4)
App version: 1.1.0
Firmware: 1.1.9

There's an ongoing issue with the latest firmware so I think that is the problem: http://forum.dji.com/thread-16777-1-1.html
Only just noticed that thread after posting this one, and I think they're related issues.
2015-6-3
Use props
john.lambert4
lvl.4

Australia
Offline

Oliver Posted at 2015-6-4 11:32
I'm using Android (Nexus 4)
App version: 1.1.0
Firmware: 1.1.9

Interesting!!  I'll have to double check mine again (haven't flown for over a week now) to see if I suffer this issue.  I use the Android version as well on a Galaxy S5 with the latest firmware.
2015-6-3
Use props
DVD Mansion
lvl.3
Canada
Offline

I also have the same issues with Samsung Galaxy Tab S 8.4 and Samsung S5 :-(
2015-6-3
Use props
Mark97564
Second Officer
Flight distance : 2067749 ft
United States
Offline

http://forum.dji.com/thread-16126-1-1.html
Another thread on a video problem
2015-6-3
Use props
Klamont77
lvl.1

United States
Offline

Im having the same issue with my Dji Phantom 3 pro. I'm using a iPad Mini and I've been experiencing a pixelated video feed ever since I uploaded the latest firmware.
How do I fix this issue?
2015-6-7
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules