Please select Into the mobile phone version | Continue to access the computer ver.
IR CABLE also didn't work on 5D Mark IV
561 3 2018-11-22
Uploading and Loding Picture ...(0/1)
o(^-^)o
Adres Naspam
lvl.1

Poland
Offline

We all know troubles with recording via a default cable (Error 70) but in the box of Ronin S we also have a 2nd calbe - "IR CABLE".
I try to use IR CABLE instead of default cable but STILL Canon 5D Mark IV doesn't work with IR CABLE.

Does anyone have a working 5D Mark IV with IR CABLE here?
2018-11-22
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

Hi Adres, with the RSS-IR cable, please point the infrared light to the camera's receiver vertically, the distance should be 1-3cm, you can use the small hook and loop strap to secure the RSS-IR control cable to the gimbal.
Please switch to Self-timer mode and ensure Bluetooth is turned off.
Then please select the Canon camera in Create--Camera Control, this is very important.

For the Err 70 with the MCC-B cable, please provide us the following info ar your most convenience for the further analysis:
1. The sample video.
2. Does the issue occur every time? Or under which circumstances the issue happen?
3. The model of your camera, lens, SD card and the camera firmware version.
2018-11-22
Use props
CASS Tech
lvl.1

United Kingdom
Offline

Anybody had any joy here?
I've taken a still with the app, that's it though.
1-31 10:39
Use props
CASS Tech
lvl.1

United Kingdom
Offline

CASS Tech Posted at 1-31 10:39
Anybody had any joy here?
I've taken a still with the app, that's it though.

All good - IR works fine for me (somebody had disabled it it the menu?)
1-31 10:55
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules