Please select Into the mobile phone version | Continue to access the computer ver.
iPad Pro crashing every time controller is turned off
405 11 2018-12-3
Uploading and Loding Picture ...(0/1)
o(^-^)o
OldScout
lvl.4
United States
Offline

UAV: P4P; Firmware: V 01.05.0600 (refreshed; reset to factory defaults)
  
Device: iPad Pro (current 12.1 iOS); P4P Controller GL300F
  
  
1.      AC on; Controller ON; DJI GO 4 open; Controller connected to AC wirelessly (appears normal); Controller connected to iPad Pro with cable (appears normal).
  
2.      Close DJI GO 4 (totally; swipe up to totally close)
  
3.      Power-off Controller (still connected to iPad Pro) causes iPad Pro to recycle/crash (iPad turns off by itself and restarts).
  
  
Also did a "Hard Re-set" on iPad Pro. This issue DOES NOT occur when using another iOS device (8s).
  
  
Any suggestions?? Thanks in advance...

2018-12-3
Use props
DJI Natalia
Administrator

Offline

Hi there. I appreciate your time bringing this query to us. Just to clarify, have you tried to uninstall and reinstall the app? Can you please provide me the firmware version of your DJI Go 4 App? Please keep us posted for further help. Thank you.
2018-12-3
Use props
OldScout
lvl.4
United States
Offline

DJI Natalia Posted at 12-3 09:37
Hi there. I appreciate your time bringing this query to us. Just to clarify, have you tried to uninstall and reinstall the app? Can you please provide me the firmware version of your DJI Go 4 App? Please keep us posted for further help. Thank you.

The DJI GO 4 app version is 4.3.5. I uninstalled and re-installed the app.
Also, frequently I get an "Air Encoder Error (0x20)" message and it takes an inordinate amount of time to acquire an image transmission signal (2-3 minutes). Error message eventually goes away and image appears.
It should also be noted that my other iOS device, an iPhone 8S, has never experienced this issue. Further, my iPad Pro only experiences this issue while physically connected to my controller and the controller is turned off.


AirEncoderError.png
2018-12-3
Use props
DJI Susan
Administrator

Offline

OldScout Posted at 12-3 09:51
The DJI GO 4 app version is 4.3.5. I uninstalled and re-installed the app.
Also, frequently I get an "Air Encoder Error (0x20)" message and it takes an inordinate amount of time to acquire an image transmission signal (2-3 minutes). Error message eventually goes away and image appears.
It should also be noted that my other iOS device, an iPhone 8S, has never experienced this issue. Further, my iPad Pro only experiences this issue while physically connected to my controller and the controller is turned off.

Hi OldScout, just to verify, does the issue remain if changing to another working cable? It will be better to upload a complete video of your operation, we'd like to check the exact status, thank you!
2018-12-4
Use props
OldScout
lvl.4
United States
Offline

DJI Susan Posted at 12-4 03:36
Hi OldScout, just to verify, does the issue remain if changing to another working cable? It will be better to upload a complete video of your operation, we'd like to check the exact status, thank you!

Uploading a complete video of my operation is more than a little impractical. When I switch to a different device using the exact same cable, the issue does not replicate. Therefore (and logically), it seems this would rule out a faulty cable. That said, I will try another cable and see if that resolves the issue.
2018-12-4
Use props
ATJ
Captain
United States
Offline

I wasn't aware that you could plug a Mobile Device into a P4P Controller GL300F.
2018-12-4
Use props
OldScout
lvl.4
United States
Offline

DJI Susan Posted at 12-4 03:36
Hi OldScout, just to verify, does the issue remain if changing to another working cable? It will be better to upload a complete video of your operation, we'd like to check the exact status, thank you!

I will add to this that at about the same time as these issues began occurring (above), the "No Image Transmission" message stays on for a relatively long time. Today from a fresh start (70F room temp), the "No Image Transmission"  stayed on for 2 minutes and 10 seconds before acquiring an image. In your opinion, is this normal operating procedure?
2018-12-4
Use props
Junito777
Second Officer
Flight distance : 8908704 ft
  • >>>
United States
Offline

Im following this post as I have the same issue, everytime I turn off the controller my ipad pro 10.5 restarts
2018-12-4
Use props
DJI Susan
Administrator

Offline

OldScout Posted at 12-4 10:29
I will add to this that at about the same time as these issues began occurring (above), the "No Image Transmission" message stays on for a relatively long time. Today from a fresh start (70F room temp), the "No Image Transmission"  stayed on for 2 minutes and 10 seconds before acquiring an image. In your opinion, is this normal operating procedure?

Thanks for getting back to us. From your description, I'm afraid that it's hard to tell the exact status remotely. Not sure if it is the misinformation of App, the video might be helpful in this kind of situation, appreciate your understanding.
2018-12-5
Use props
Antonio76
Captain
Flight distance : 144403 ft
Denmark
Offline

ATJ Posted at 12-4 04:07
I wasn't aware that you could plug a Mobile Device into a P4P Controller GL300F.

then to which controller would you plug a mobile device? on a GL300E, by any chance?
2018-12-5
Use props
ATJ
Captain
United States
Offline

Antonio76 Posted at 12-5 08:10
then to which controller would you plug a mobile device? on a GL300E, by any chance?

I thought the GL300 series came with it's own display?
2018-12-5
Use props
Antonio76
Captain
Flight distance : 144403 ft
Denmark
Offline

ATJ Posted at 12-5 10:59
I thought the GL300 series came with it's own display?

only the GL300E comes with the inbuilt display.All the others use an add-on mobile device -smartphone or  tablet, either Apple or other vendors and operating systems.
2018-12-6
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules