Please select Into the mobile phone version | Continue to access the computer ver.
2 pro h265 and Resolve 15
3856 19 2019-1-6
Uploading and Loding Picture ...(0/1)
o(^-^)o
Paul_
Captain
United States
Offline

Trying to read h.265 MP4 from Mavic 2 pro in Resolve 15 (not studio) in Win7.  Unable to even read the file, keep getting  "Media offline", tried 3 different clips, same issue on all of them.  No problem with h.264 clips.  This is my first go with h.265, anyone experienced this?
Resolve265.jpg



2019-1-6
Use props
RedWolf18
lvl.4
Flight distance : 639065 ft
United Kingdom
Offline

I had same issue Paul. With help from this forum I found that I did not have the latest Windows HVEC (Codecs) extensions installed. You can get them for free from some sites, but I played safe and purchased direct from Microsoft site as they where cheap and fixed the issue immediately. Just search Windows HVEC Video Extensions. I paid 79 pence from Microsoft.
2019-1-6
Use props
Paul_
Captain
United States
Offline

RedWolf18 Posted at 1-6 16:02
I had same issue Paul. With help from this forum I found that I did not have the latest Windows HVEC (Codecs) extensions installed. You can get them for free from some sites, but I played safe and purchased direct from Microsoft site as they where cheap and fixed the issue immediately. Just search Windows HVEC Video Extensions. I paid 79 pence from Microsoft.

Many thanks, will do the same via MS, don't trust some of the other sources.
2019-1-6
Use props
RickThePoolGuy
lvl.2
Flight distance : 3527 ft
United States
Offline

I experienced the same thing but I still had issues even after I purchased the extension from the Microsoft store. I eventually caved in and bought the studio version of Resolve and it's night and day how much better it works with H.265. You're already this invested into your drone, you might as well jump all the way in. You won't regret it.
2019-1-6
Use props
Bigz
lvl.2
France
Offline

I have the exact same issue than OP even with HEVC extensions.

Can someone confirm that Da Vinci 15 Studio solve this issue? (it's 300€ investment)



2019-1-8
Use props
Daroga
Captain
Flight distance : 3517287 ft
  • >>>
United States
Offline

Bigz Posted at 1-8 01:06
I have the exact same issue than OP even with HEVC extensions.

Can someone confirm that Da Vinci 15 Studio solve this issue? (it's 300€ investment)

Bigz,

The primary difference between the free version and the studio version are the available "advance" features.
For example, the free version only supports one GPU (with windows I find CUDAs (NVIDIA) works better than OpenGL (AMD)), while the studio version supports multiple GPUs.
A few of the advanced OpenFX effects such as sharpening, lens blur, etc place a Davinci Studio watermark on the project and offer the studio product for sale. Also lens correction as called for in the M2P manual, is only available in the studio version. At $299 (300€) the Davinci Studio version may be a good investment if you plan on doing serious color grading.


I see your reply in this thread -> https://forum.dji.com/forum.php?mod=viewthread&tid=173621 . Take a closer look at your HEVC extensions as there are two versions. If you want. provide additional specifics about your hardware and your Resolve 15 issues and we can try troubleshooting further.


2019-1-8
Use props
MavSpa_user
Captain
Flight distance : 11588 ft
Netherlands
Offline

I shall take a look tonight, I have the latest studio version
2019-1-8
Use props
Bigz
lvl.2
France
Offline

Thank you for your response.

I understand Studio version IS a good investment in particular for lens correction (I only have one Nvidia GTX 1080)
But i'm afraid having the same trouble about "Media Offline" with the studio version. So I need to be sure it works before buying it.

I let you know if I can solve my problem.

PS: I have seen before the link you quote, but no progress here.
2019-1-8
Use props
MavSpa_user
Captain
Flight distance : 11588 ft
Netherlands
Offline

I have a the GTX 1060 and works well, check PM
2019-1-8
Use props
Daroga
Captain
Flight distance : 3517287 ft
  • >>>
United States
Offline

Bigz Posted at 1-8 04:55
Thank you for your response.

I understand Studio version IS a good investment in particular for lens correction (I only have one Nvidia GTX 1080)

Can you provide a little information -
1) Settings/Apps -> scroll down  the Apps and Features and locate your HEVC Extensions. Select Advanced Optons and tell us Version


2) Settings/System/About ->   tell us Installed RAM, Windows Spec Edition, Version, OS Build


3) Have you installed Apple QuickTime for Windows 10? Do you record MP4 or MOV?

4) How much RAM on your GTX 1080?


5) What version of Resolve 15 -> In resolve select the leftmost Davinci Resolve menu and then select About.


6) Under the same main menu select Preferences/Configuration (screen shot if possible) otherwise summary of settings

7) Also what version of NVIDIA driver are you running for your GTX 1080 (417.??)?
2019-1-8
Use props
Bigz
lvl.2
France
Offline

Daroga Posted at 1-8 05:12
Can you provide a little information -
1) Settings/Apps -> scroll down  the Apps and Features and locate your HEVC Extensions. Select Advanced Optons and tell us Version

Of course:

1) I have 2 HEVC Extension in my apps:
- HEVC Extensions from Device Manufacturer: Microsoft Corporation Version 1.0.13209.0
- HEVC Video Extensions: Microsoft Corporation Version 1.0.13208.0
Maybe there is a conflict here?

2) System:
- MS Windows 10 Family Version 10.0.17134 (FR)
- Intel i7-2600K @4.4GHz (OC)
- RAM: 16Go
- SSD: 1To

3) I don't have QuickTime on my PC. Any importance?
I have tried to record in MP4 and MOV, no difference

4) Nvidia GTX 1080:  8192 Mo GDDR5X with 2560 cuda cores (1683MHz, 10Gbps)
7) 417.35 Pilot (last one) with Direct X12 installed

5) Da Vinci Resolve Version: 15.2.2.007 (last one, but it was the same with precedent version)

6)
Resolve.jpg
I have tried a lot of things in this config menu... no result

I hope it will be helpful.



2019-1-8
Use props
Daroga
Captain
Flight distance : 3517287 ft
  • >>>
United States
Offline

Bigz Posted at 1-8 05:40
Of course:

1) I have 2 HEVC Extension in my apps:

1) Yes possible conflict, uninstall the first one HEVC Extensions from Device Manufacturer even though the version is higher. The paid version is supposed to support all GPUs. Reboot and test after uninstall.

2) To ensure MOV support, you may want to install Quicktime for Windows 10 from Apple -> Apple Quicktime support

Edit: 3) Open Windows Settings and in the Find a Setting Search box, type troubleshoot
           Down towards the bottom of Find & fix..., select Video Playback and run troubleshooter.
           Review the "View detailed information" for any issues


2019-1-8
Use props
Bigz
lvl.2
France
Offline

1) I tried with some hope, but it's the same result than before.
2) To be sure, I have installed Quicktime on my PC (even I figured it's not a problem for MP4)
3) The result was: "No issue" said troubleshooter for Video playbacK.

Thank for your time... Any other idea?
2019-1-8
Use props
Paul_
Captain
United States
Offline

Back to my OP, I am running Win7 and I find MS only shows extensions for Win10. Am I beating a dead horse with Win7, like time to go win10. I also have no issues going with Studio if it will fix the problem.
2019-1-8
Use props
RobWest
lvl.4
Flight distance : 589633 ft
France
Offline

Paul_ Posted at 1-8 07:24
Back to my OP, I am running Win7 and I find MS only shows extensions for Win10. Am I beating a dead horse with Win7, like time to go win10. I also have no issues going with Studio if it will fix the problem.

Hi Paul

I think you might be out of luck with Windows 7, AFAIK only Windows 10 supports H.265.
2019-1-8
Use props
jerome42
Second Officer
Flight distance : 9669 ft
France
Offline

Try K-Lite Codec Pack there's a lot of codec.
2019-1-8
Use props
Brett Brandon
Second Officer
United States
Offline

The new CAPTCHA crap is the last straw.
Im tired of DJIs crap and am removing my posts and will be on my way.
2019-1-8
Use props
Brett Brandon
Second Officer
United States
Offline

The new CAPTCHA crap is the last straw.
Im tired of DJIs crap and am removing my posts and will be on my way.
2019-1-8
Use props
Bigz
lvl.2
France
Offline

I just bought Studio Version of Da Vinci Resolve.

Now ALL IS WORKING FINE!

So for my configuration, it's like Free version of Resolve can't use H265 Vidéos for import. My 4K 10 Bits H265 footage works fine now.

Thanks all for your help, in particular to Daroga, MavSpa_user and OP.
2019-1-8
Use props
Paul_
Captain
United States
Offline

Follow up for me.

Tried the K-lite, no joy same results.  But, could play the video in a viewer but not in Resolve 15.

Went with 15 Studio, all well. Is running fine in Win7.

Thanks for everyone's input.
2019-1-10
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules