Please select Into the mobile phone version | Continue to access the computer ver.
Motor parameters problem !
336 3 2019-1-13
Uploading and Loding Picture ...(0/1)
o(^-^)o
Ventsislav
lvl.2
Bulgaria
Offline

Hi everyone, i have my Ronins S from 6 months ago and i'm verry happy with this. But before 5 days ago i press auto tune the motor parameters and something has gone wrong since then. Now the motors are drifting in the most of cases and the movement of the gimbal is not smooth. The camera blance is perfect, i try joystick calibration and all possible ways to calibrate the motors but nothing. I read carefully instructions about motor parameters but i still dont now what setting i need to change to get it results like before. The firmware is the last version. I want to know how to reset the Ronin in the factory condition.
2019-1-13
Use props
schoebox
lvl.1
United States
Offline

I’m having the same issue after updating the firmware.
2019-1-13
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

Hi Ventsislav, sorry for the drifting issue with Ronin-S, may I verify if you have tried the System Calibration? The gimbal setup can be restored in Gimbal Settings, please have a try.
2019-1-13
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

schoebox Posted at 1-13 15:05
I’m having the same issue after updating the firmware.

Hi schoebox, sorry to know you have the same issue, first, please make sure the gimbal has been balanced properly, then try the System Calibration and Joystick Calibration, if you ever changed any settings, please Restore the Gimbal Setup in the Gimbal Settings, thank you.
2019-1-13
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules