Please select Into the mobile phone version | Continue to access the computer ver.
Gimble Assistant won't connect
699 1 2019-1-13
Uploading and Loding Picture ...(0/1)
o(^-^)o
joeleih
lvl.1

United States
Offline

I bought a used ronin mx.  The mobile DJI assistant recognizes it but it asks for the former owner's password that I don't have.  On my PC running Windows 10, I disabled the driver signature enforcement, then installed the Win Driver while the ronin was on and connected to the computer via a USB.  I installed Gimbal Assistant as an administrator but it doesn't recognize the ronin.  I click reset password and nothing happens.  I click any button and nothing happens.  I've replaced the USB cable and still no luck.  Re-installed the driver and gimbal assistant several times and still nothing.  I'm pretty sure it's already been activated but under the info tab it says current S/N:  N/A so I inputed the S/N number and clicked write and it said invalid SN.  I triple checked the SN and tried again.  Still no luck.  Very frustrating.  Any advice?
2019-1-13
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

Hi joeleih, sorry for the troubles on connecting Ronin-MX, DJI Assistant APP and DJI Assistant software cannot be connected to Ronin-MX at the same time, please make sure the APP has been disconnected when connecting to desktop software. Besides, please ensure the Ronin-MX is powered on prior to installing the DJI WIN Driver and then try again, thank you.
2019-1-14
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules