Please select Into the mobile phone version | Continue to access the computer ver.
OSMO pocket wireless module connection problem. What is your cell?
12Next >
15226 63 2019-1-15
Uploading and Loding Picture ...(0/1)
o(^-^)o
Roger1688
lvl.2
United States
Offline

So far I have seen some people with the connection issue. I believe DJI will release new firmwire to solve the issue in the future.
My phone is Moto Z3 Play - WiFi connect OK, but won't go further.


2019-1-15
Use props
Sunebagge
lvl.2
Flight distance : 12910 ft
Denmark
Offline

Can only connect with wifi 2.4 ghz, and it is unstable.  HTC u11+
2019-1-15
Use props
djiuser_qIDD3W43b6EZ
lvl.1

Hong Kong
Offline

Not working for me, tried 2 & 5 ghz, LED keeps red even it connect to WiFi, Bluetooth neither. Samsung Note 9.
2019-1-16
Use props
BillinTennessee
lvl.1
Flight distance : 208041 ft
United States
Offline

Pixel 3 XL zero success.
2019-1-16
Use props
Silenc
lvl.2
United States
Offline

Same here Note 9
2019-1-16
Use props
NoëI
Second Officer

Netherlands
Offline

HTC U12+ Wifi 2.4 GHz working great.
Wifi 5 Ghz no luck. The Osmo Pocket is using channel 149 (5745Ghz) and apparently my HTC U12+ can not receive that channel :-(
I think that if they set the channel in the 5GHz band lower (lets say to 40) a lot of people here will be happy :-)
2019-1-16
Use props
Silenc
lvl.2
United States
Offline

So you need to turn on a setting in advanced wifi on samsung for it to work. Adaptive WIFI switch to mobile data. Once i turned this on it worked on my note 9
2019-1-16
Use props
The Rev
Second Officer
Flight distance : 1051680 ft
United Kingdom
Offline

It seems to be a lot more compatible with IOS as I've had no problems with iPhone X and iPad Mini 4.
DJI always seems to favour IOS as it always gets the updates first.
2019-1-16
Use props
djiuser_TjzfvXu5mGBT
lvl.2
Canada
Offline

Doesn't work with my OnePlus 6 T
2019-1-16
Use props
Curt1591
Captain
Thailand
Offline

The Rev Posted at 1-16 10:01
It seems to be a lot more compatible with IOS as I've had no problems with iPhone X and iPad Mini 4.
DJI always seems to favour IOS as it always gets the updates first.

It's easier to be Apple compatible. Hardware and OS is consistent throughout the line.
2019-1-16
Use props
Tarmsabye
New
Thailand
Offline

Razer Phone 2 here. Can't get it to connect for both WIFI and Bluetooth
2019-1-16
Use props
KMA
lvl.1
United States
Offline

Just received my OSMO Pocket wireless module. I have a Galaxy Note 8.  It will not connect via Bluetooth at all. It seems the OSMO and when you try to connect the app just crashes.  Over and over and over.  I can connect via wifi and it will work with my phone but it won't stay connected.  Not cool.
2019-1-16
Use props
djiuser_V2YKlbeix5rQ
lvl.1
Flight distance : 2034 ft
Norway
Offline

No luck here on bt. Nokia 7 plus. Haven't tried wifi, however I noticed that the 5ghz network is not showing on my phone.
2019-1-17
Use props
dronerdk9
lvl.4
Denmark
Offline

Oneplus 6 here, succes.

Seems you have to put it in airplane mode for some Android devices before it works.
2019-1-17
Use props
Maciek Jasinski
lvl.4
France
Offline

galaxy s8plus and galaxy s6 no luck. DJI last warning before selling device and giving lowest possible note. You should check ecosystem before selling goods. This is not a holliday bazaar, you are very serious company
2019-1-17
Use props
Maciek Jasinski
lvl.4
France
Offline

adding to my previous post. I borrowed Iphone 8 from my colleague. I made a full osmo reset and Iphone connects to osmo wifi (both 2,4 or 5) but light is solid red.  Something is wroooongggggg...very very wrong
2019-1-17
Use props
djiuser_qIDD3W43b6EZ
lvl.1

Hong Kong
Offline

Silenc Posted at 1-16 09:32
So you need to turn on a setting in advanced wifi on samsung for it to work. Adaptive WIFI switch to mobile data. Once i turned this on it worked on my note 9

Normal or Agressive mode you selected? I tried but disconnect on a sec
2019-1-17
Use props
Manfonse 2
lvl.2
United Kingdom
Offline

Cant connect to iPhone X, tried everything, simply will not connect, red light.
2019-1-17
Use props
Maciek Jasinski
lvl.4
France
Offline

OK i managed to connect to Samsung galaxy s6 but it has nothing to do with any tutorial
1. I cleaned DJI mimo app memory and data
2. Uninstalled and reinstalled DJI mimo app
3. I connected WIFI at 2,4 (connected but solid red light)
4. I manually conected DJI OP to blutooth and what is important I turned off any other devices (in my case bluetooth ear piece)
5. DJI OP turned off
6. Started MIMO APP (once again fresh install)
7. Started DJI OP
8. No other prompt from device , app didn't even let me choose between adapter and bluetooth and it showed poup window "connect to monitor", I pressed OK and right now it works.
9. Now LED on wireless adapter is solid green


No luck with the same setup and Galaxy s8. I think that this is android version problem
On SGS8 I have Android 8, on SGS 6 I have android 6


Maybe it can help you but to be honest for me it is disaster.
2019-1-17
Use props
stewebe
lvl.2
Flight distance : 45269 ft
Germany
Offline

Samsung S4 with LineageOS 16: After setting WiFi to 2.4 on OP I can connect via WiFi. 5Ghz didn't work for me.
2019-1-17
Use props
fans1f4a3127
First Officer
Germany
Offline

Galaxy S9+ connected, problem from me, i have installed Fritz Wlan App deinstalled and the Osmo connected.
2019-1-17
Use props
Upscaleman
lvl.4
United States
Offline

My Galaxy S9+ connects perfectly on both channels.

There is a trick to activating WiFi on Android.....I love watching all the pilot errors blaming the hardware.
2019-1-17
Use props
fans1f4a3127
First Officer
Germany
Offline

Upscaleman Posted at 1-17 12:45
My Galaxy S9+ connects perfectly on both channels.

There is a trick to activating WiFi on Android.....I love watching all the pilot errors blaming the hardware.

I have installed Fritz WLAN App that was the problem.
2019-1-17
Use props
Maciek Jasinski
lvl.4
Poland
Offline

Upscaleman Posted at 1-17 12:45
My Galaxy S9+ connects perfectly on both channels.

There is a trick to activating WiFi on Android.....I love watching all the pilot errors blaming the hardware.

what do you mean trick, and are you sure that your s9 connects also via bluetooth. I have several devices at home and I managed to connect only galaxy s6 by wifi, finally after several hours i managed to connect s8+ but it disconnects after 2-3 sec every time. No luck with bluetooth .
2019-1-17
Use props
Ryz55
lvl.1
Flight distance : 176519 ft
United States
Offline

The only way I got it to work on my OnePlus 6t is by turning off mobile data.
2019-1-17
Use props
neldy
lvl.2
Australia
Offline

pixel 3 XL, got it to work by
1. airplane mode
2. turn on wifi
3. turn on bluetooth
4. open mimo app
5. select phone -> bluetooth
5. wait for refresh
6. connect to module
Had to wait a bit, but eventually it connected and switched to camera mode.


2019-1-17
Use props
willybob
lvl.1

France
Offline

Same here :
- OnePlus6 in Airplane Mode
- Bluetooth connection to OP works
- Then MIMO asks to connect OP through WiFi
- Then it works

Obviously, this is not a normal behavior, hope it will be corrected through firmware update
2019-1-18
Use props
imaner76
lvl.1
United Kingdom
Offline

My wireless adaptor does nothing but act as a stand, Bluetooth and wifi not working. It showed as a bluetooth device but never connects and the WiFi is not shown at all.
2019-1-18
Use props
imaner76
lvl.1
United Kingdom
Offline

imaner76 Posted at 1-18 03:51
My wireless adaptor does nothing but act as a stand, Bluetooth and wifi not working. It showed as a bluetooth device but never connects and the WiFi is not shown at all.

Google PIXEL
2019-1-18
Use props
Maciek Jasinski
lvl.4
France
Offline

willybob Posted at 1-18 00:11
Same here :
- OnePlus6 in Airplane Mode
- Bluetooth connection to OP works

it works indeed....but hopfully the way of connection  will be changed quickly by fw updt
2019-1-18
Use props
michael fritz
New

United States
Offline

I have a Samsung s9+. I am able to connect with Bluetooth and WIFI and have had no problems at all. I also have used an iPad pro on Bluetooth and WIFI and no problems.
2019-1-18
Use props
kmer
lvl.1
Sweden
Offline

After testing a lot of different ways to have it work with my Moto Z2 Force I have finally found a solution. But improvements is needed from DJI.

1. Don't pair the wireless module over Blutooth (Remove it from the Bluetooth settings if already paired).
2. Change to 2.4 GHz in the Osmo Pockets accessories menu.
3. Turn off Mobile Data on your Android device.
4. Connect the wireless module manually to Osmo Pocket wireless module in the normal Wi-Fi settings menu in your Android device.
5. Now it works every time for me when I connect my phone to Osmo Pocket Wi-Fi network in my phone before I start the MIMO app.
2019-1-18
Use props
saiful1965
lvl.1

Singapore
Offline

i managed to resolve the issue, just turn off mobile data
2019-1-28
Use props
isdoo
lvl.1
United Kingdom
Offline

I will try that as currently getting nothing.
2019-1-28
Use props
Roger1688
lvl.2
United States
Offline

kmer Posted at 1-18 23:56
After testing a lot of different ways to have it work with my Moto Z2 Force I have finally found a solution. But improvements is needed from DJI.

1. Don't pair the wireless module over Blutooth (Remove it from the Bluetooth settings if already paired).

Thank you for your sharing.

I disabled the Bluetooth of my Moto Z3 and set my OSMO pocket wifi to 2.4G.  I manually connected my phone to OSMO pocket through 2.4G wifi and it worked.  I left my mobile data on.
2019-1-29
Use props
zoom
lvl.4
Flight distance : 97398 ft
  • >>>
Australia
Offline

Got my Wifi Module yesterday followed DJI install video BT ..No Problems WiFi .. No Problems did this with iPhone Xs / iPhone 6s and iPad mini 4 all worked perfectly.
Does seem to be more of a Droid problem .. I don't think its because they favour iOS there are just so many variants with Droid that make it more problematic.

Pretty much the same story for 99% of DJI products .. it usually gets fixed ... good luck
2019-1-29
Use props
OmeSlikkum
lvl.2
Netherlands
Offline

Yep. iPhone 8 here. Installed it in 30 seconds on Bluetooth like a charm.
2019-1-30
Use props
psitech
lvl.2
Flight distance : 19715 ft
  • >>>
United States
Offline

Any updates on this issue?  Can we get any kind of eta when this might be fixed?  We bought a $60 product that wasn't tested properly and we have to use a convoluted work around to even use the device.
2019-3-1
Use props
djiuser_i65ZQ5STCog9
New

United States
Offline

I used to have a problem connecting.
Mine now connects everytime if I turn off mobile data first. Can always turn it back on after establishing connection. I have a OnePlus 5.
2019-3-20
Use props
psitech
lvl.2
Flight distance : 19715 ft
  • >>>
United States
Offline

Pixel 3 xl here and turning mobile data back on breaks the connection for me.  Hard to believe there has been a firmware release since DJI was fully aware of this situation and still no fix.  I think the problem is that they've followed the apple model too closely and nickel and diming us with adapter and dongles but they don't put in the testing that apple does.  The camera alone works fine, but they shouldn't sell a $60 wireless adapter that only works on certain phones and let you find out if it works for you AFTER you've bought it.  DJI, can we get some kind of update on this?  I mean, at least let us know it's being worked on!
2019-3-20
Use props
12Next >
Advanced
You need to log in before you can reply Login | Register now

Credit Rules