Please select Into the mobile phone version | Continue to access the computer ver.
Focus Wheel + Focus Motor (ALL RED)
3471 7 2019-2-9
Uploading and Loding Picture ...(0/1)
o(^-^)o
mukudj
lvl.1
Malta
Offline

Focus wheel not connecting - continuous red light flashing - when connected directly to ronin-s without any cables.

Dowgraded to 1st update and updated each newer updated one by one. No luck - nothing works!

Of course the Focus Motor is also in red (F I Z) al red. Not working too - it also blocks the gimbal movement with joystick when on (meaning the ronin does not operate with the joystick moves).

help or I return everything that does not work.

Thanks
2019-2-9
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

Hi mukudj, sorry for the troubles with the Focus Wheel, did you try to install the Focus Wheel on both sides of the grip to see if the issue persists? What is the model of your camera? Please make sure the settings are correct according to the compatible list: https://dl.djicdn.com/downloads/ ... y_List_20181119.pdf
2019-2-14
Use props
fans837035fb
New
Iran
Offline

My cam is canon eos r but not focus wheel connect with usb c
2019-6-2
Use props
Hollywooddronekings
lvl.1

Offline

So I’m having the exact same trouble as well installing the command unit with focus on either side seems to do nothing. I’m on a job and can’t use the most critical item on my ronin for Sony users I have no focus now. I’ve tried reattaching rebinding nothing seems to work! What am I supposed to do with a 1000 dollar paperweight now!
9B38D783-2D8B-43A4-A1FB-688CF05A911C.jpeg
2019-9-7
Use props
Wurstpower
lvl.1

Germany
Offline

today i had the same problem. after several hours of screaming and testing i could fix this. When i install a magic arm on the other side and the screw goes to deep into the ronin, the light turns red. it seems that there ist a contact with the screw that should not happen. when i put a a smaller screw into it, the focus wheel works...
2019-12-15
Use props
angeloti
lvl.2
Greece
Offline

Same problem here from the first Day i buy ronin s. Anyone that make it work???? Any tips???
2-20 11:42
Use props
madhu.shanmughangmail.com
New

United Kingdom
Offline

Same issue here. Please help.
4-16 02:20
Use props
fans2583aa80
New
United States
Offline

I had the same issue, after having use autofocus for the entire gig. I did some troubleshooting after, and the issue was my after market phone mount. The threads were too long, thus touching the smart connection on gimbal and giving the false reading/short. Once I took it off mount, turned gimbal off and back on. Everything worked fine! Hope it's the same for you.
6-17 19:47
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules