Please select Into the mobile phone version | Continue to access the computer ver.
Ronin S randomly not turning completely on
330 8 2-11 11:04
Uploading and Loding Picture ...(0/1)
o(^-^)o
jonastheg
Second Officer
Flight distance : 3573471 ft
  • >>>
United States
Offline

I have been having the issue that the Ronin sometimes just decides to  not fully start up. Motors engage and basic stabilization is there but  no reaction to stick inputs or trigger taps. There is also no start up  sound. I can connect to it via my phone initialize autotune but it gets  stuck, never finishes, can do balance test etc. Just not turning  completely on. Tried reflashing firmware, downgrade & upgrade  checking connectors, powering off completely and on again.
It will  randomly work again after like 30 minutes and stop working 30mins later which is just not acceptable when on a shoot.


Any idea if this is something I can fix or needs to be repaired?

2-11 11:04
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

Hi jonastheg, sorry to read on the troubles with Ronin-S, may I verify if the Battery Level Indicator and the Profile LED Indicator will light up after powering on? If yes, the device has already been turned on.
For no reaction to stick inputs or trigger taps, did you balance the device properly? Please try the Joystick Calibration and System Calibration to see if it works. If you have ever changed the settings, please try to restore the settings to the factory default in the APP.
If there is still no luck, any chance to share us a short sample video for further support? Thank you in advance.
2-13 01:25
Use props
jonastheg
Second Officer
Flight distance : 3573471 ft
  • >>>
United States
Offline

DJI Mindy Posted at 2-13 01:25
Hi jonastheg, sorry to read on the troubles with Ronin-S, may I verify if the Battery Level Indicator and the Profile LED Indicator will light up after powering on? If yes, the device has already been turned on.
For no reaction to stick inputs or trigger taps, did you balance the device properly? Please try the Joystick Calibration and System Calibration to see if it works. If you have ever changed the settings, please try to restore the settings to the factory default in the APP.
If there is still no luck, any chance to share us a short sample video for further support? Thank you in advance.

Thank you for your reply.
Battery LED and Profile LED work, I can switch between profiles as well but there is no stick input or trigger input.
The gimbal is balanced, I have tried the joystick calibration and system calibration several times.
Here is a video demonstrating the issue, as you can see motor engage (I dare to say they are less strong than they are when it actually turns on at some point in the day), no startup audio, no stick input or trigger input does anything. I have also made sure that the connectors between the battery and the gimbal are clean and connecting well.

Let me know if this helps!

2-13 11:02
Use props
Meierhans
lvl.2
Germany
Offline

I can confirm this behavior. I only had it a couple of times, but its definitely a bug.
In my case powering down the whole system helped.
2-14 17:04
Use props
jonastheg
Second Officer
Flight distance : 3573471 ft
  • >>>
United States
Offline

Meierhans Posted at 2-14 17:04
I can confirm this behavior. I only had it a couple of times, but its definitely a bug.
In my case powering down the whole system helped.

A full system reboot doesn't fix it for me including battery off and on and powering on and off as well as sliding in battery in and out or firmware refresh or downgrade.
2-14 17:06
Use props
jonastheg
Second Officer
Flight distance : 3573471 ft
  • >>>
United States
Offline

DJI Mindy Posted at 2-13 01:25
Hi jonastheg, sorry to read on the troubles with Ronin-S, may I verify if the Battery Level Indicator and the Profile LED Indicator will light up after powering on? If yes, the device has already been turned on.
For no reaction to stick inputs or trigger taps, did you balance the device properly? Please try the Joystick Calibration and System Calibration to see if it works. If you have ever changed the settings, please try to restore the settings to the factory default in the APP.
If there is still no luck, any chance to share us a short sample video for further support? Thank you in advance.

Any update?
2-15 01:52
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline


Sorry for the late response because of the holiday, per the video, it is the Sony camera tight? If so, may I verify which cable you are using?
2-18 22:46
Use props
jonastheg
Second Officer
Flight distance : 3573471 ft
  • >>>
United States
Offline

DJI Mindy Posted at 2-18 22:46
Sorry for the late response because of the holiday, per the video, it is the Sony camera tight? If so, may I verify which cable you are using?

I was able to resolve it for now I think, let the battery run to completely empty and it did a hard reset I think that made it turn completely on again after charging to 100 percent. Hopefully this fix will last
2-18 23:13
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

jonastheg Posted at 2-18 23:13
I was able to resolve it for now I think, let the battery run to completely empty and it did a hard reset I think that made it turn completely on again after charging to 100 percent. Hopefully this fix will last

Glad to know you have figured it out, please keep me updated if the issue happens again.
2-19 01:08
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules