Please select Into the mobile phone version | Continue to access the computer ver.
Shooting in manual mode and lens out of focus
512 1 2019-3-3
Uploading and Loding Picture ...(0/1)
o(^-^)o
MPOPhotography
lvl.1
United States
Offline

Hi Everyone:

Quick questions (maybe someone can help me):

1) I use an Inspire 2 for work and film and photograph weekly in manual mode. I have flown this machine for more than 1,000 miles for the most part without any problems (discounting easy to fix software glitches, etc.). However, over the the last three to four weeks, I've noticed that whenever I switch to Manual mode for either still photography or video, it automatically changes to Auto or Aperture or Shutter Priority. Any ideas on how I can fix this? When it switches to Auto, Shutter Priority, etc I get a "Exposure" in an orange box on my screen. I don't know if that has anything to do with it.

2) I use the X5s camera and either the original lens or the Olympus 14-42 and am having issues with shots and video being out of focus. Again, any ideas?

3) I often get messages on my ipad screen while flying using the DJI Go 4 software that I don't have a lens attached to the camera???? Any clue on this?

** I've refreshed the software using the DJI Assistant connected to my Mac hoping it would fix the problem but it hasn't.
** It is also doing the same thing (#1) with an older x4s camera, which makes me think that nothing is broken but that it's a software issue.
** I may reinstall an older version of the firmware to see if it fixes the problem.
** Everything was great and I didn't use it for a couple of weeks and these problems suddently appeared.

Any help greatly appreciated. Thanks in advance.

Best regards,

Michael
dronesofpalmbeach.com
2019-3-3
Use props
PortlandProDrones
lvl.4
Flight distance : 1231155 ft
United States
Offline

Boy, that's frustrating. I fly a similar configuration as you do. You've done all the steps that I would have done. I'm wondering if it's a physical connection issue either in the camera or in the gimbal to drone connection.  There are a large number of small wires going to a connector on both sides of that connection (see photo-sorry that quality isn't great) and I wonder if there's an intermittent connection of a flaky wire on one side or the other. One thing you can do is to try the chat with Advexture.com https://advexure.com/. They are the largest distributor for DJI on the West Coast. Their chat support is really helpful and they help whether you bought the drone from them or not. Also if you're not on the InspirePilots.com forum, I'd invite you to join us and put this up there as well. Both Advexture and Florida Drone Supply are really helpful vendors in that regards. Good Luck!
        
Chris Anson - Part 107 Certified Remote PIC
Skylum Online Ambassador - Drone Photographer
  

2019-4-8
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules