Please select Into the mobile phone version | Continue to access the computer ver.
Moire aliasing at 1080p 50fps
605 1 2019-3-7
Uploading and Loding Picture ...(0/1)
o(^-^)o
JustAskDave
lvl.3
Flight distance : 568222 ft
Australia
Offline

Hey everyone,  I saw some posts ages ago about the aliasing effects when shooting above 25/30 fps, and that a hardware fix came out in units made after April 2017.  
I had never noticed it as I was always shooting in 4k 25 fps, until just recently when a videographer I was working with asked for 1080p 50 fps.  I said no probs and shot as requested for about a hour worth of video.

Next day I get the phone call, mate - most of this is useless due to aliasing...  had to return a week later and reshoot at 4k.

Has anyone had this fixed or can verify if its fixed in later model Mavic Pros?  Mine is a March 2017 build...  I have discussed briefly with DJI Australia, but have been asked the usual, full reflash of firmware, wipe the SD card and try again (basically have you tried turning it off and back on again..). I went back and checked some older footage I took for the same guy about a year ago and sure enough the problem was there too, just none of the shots used had it noticeable (water shots)

Cheers, Dave.
Video sample below, mostly noticeable around the masts of the boats and the houses just to the left of the far side of the bridge. Needs to be played at 1080p to see it properly, though its still not as bad as the original (youtube seems to filter it out a bit)


2019-3-7
Use props
Montfrooij
Captain
Flight distance : 2560453 ft
  • >>>
Netherlands
Offline

I don't have this kind of aliasing and shoot 50fps all the time.
There is some, but not that much.
2019-3-8
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules