Please select Into the mobile phone version | Continue to access the computer ver.
Best Smooth Track Settings
5281 8 3-7 20:06
Uploading and Loding Picture ...(0/1)
o(^-^)o
Stanley James
lvl.2
  • >>>
United States
Offline

After many hours of testing I finally have the Smooth Track Settings that will work for the type of work that I do. I film music videos, weddings, real estate property tours, etc. I thought I would share my settings in case they can help someone else. None of the settings that I tried from YouTube worked for me, mainly because my Ronin S frequently gets off center and will not return to center without double tapping the trigger. DJI Mindy states that this will be addressed soon in a firmware release so in the meantime I spent hours trying to find the best settings that would let me work around the issue until it is fixed.
The tilt settings eliminate a lot of the up and down movement when walking but still let me tilt when needed and the pan settings keep it from swinging too far from side to side without being able to slowly correct it without it being obvious. Once the firmware fix is out hopefully it will just return to center on its own.




59756866-431F-493E-A435-8BC8221D18DF.png
A2D36564-B32E-4C3A-AD03-BA0E56979F66.png
3-7 20:06
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

Hi Stanley, thanks for sharing your settings, the gimbal may not return to center in follow mode because of the Deadband, the current workaround is to decrease the Deadband as much as you can and then increase the Sensitivity and the Speed value or try the Sports mode. We will optimize in the future firmware if you are concerned about it. Thanks for your support.
3-7 23:58
Use props
sky_makai
lvl.3
United States
Offline

Thank you. These are similar to the settings I use because the Ronin S doesn't return to center.
3-8 17:59
Use props
Stanley James
lvl.2
  • >>>
United States
Offline

DJI Mindy Posted at 3-7 23:58
Hi Stanley, thanks for sharing your settings, the gimbal may not return to center in follow mode because of the Deadband, the current workaround is to decrease the Deadband as much as you can and then increase the Sensitivity and the Speed value or try the Sports mode. We will optimize in the future firmware if you are concerned about it. Thanks for your support.

I had been using Deadband set to 0, but it was too sensitive, panning was not smooth, and when walking there was a slight up and down movement no matter how carefully I walked. With Deadband at 4 I can make very slight corrections which are not obvious and pans and tilts are smoother.

I also tried turning Smooth Track off for the Tilt axis but then only the joystick would make it tilt and it is hard to do complex movements with the joystick so I found these settings work best for me until the new firmware is out.
3-8 18:40
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

Stanley James Posted at 3-8 18:40
I had been using Deadband set to 0, but it was too sensitive, panning was not smooth, and when walking there was a slight up and down movement no matter how carefully I walked. With Deadband at 4 I can make very slight corrections which are not obvious and pans and tilts are smoother.

I also tried turning Smooth Track off for the Tilt axis but then only the joystick would make it tilt and it is hard to do complex movements with the joystick so I found these settings work best for me until the new firmware is out.

Thanks for your clarification, I believe it will help a lot of users to get a more stabilized shooting experience.
3-9 01:13
Use props
AVsupport
Second Officer
Flight distance : 308570 ft
Australia
Offline

Stanley James Posted at 3-8 18:40
I had been using Deadband set to 0, but it was too sensitive, panning was not smooth, and when walking there was a slight up and down movement no matter how carefully I walked. With Deadband at 4 I can make very slight corrections which are not obvious and pans and tilts are smoother.

I also tried turning Smooth Track off for the Tilt axis but then only the joystick would make it tilt and it is hard to do complex movements with the joystick so I found these settings work best for me until the new firmware is out.

"when walking there was a slight up and down movement no matter how carefully I walked"
The gimbal will not / cannot correct Z-axis movement. Only 'Ninja-walk' can help you there..

I found even 'Deadband=0' not being dead enough for my liking.. With my setup, I can still rotate the gimbal a few degrees without resulting in a camera movement. Hence I always see the gimbal having issues starting a smooth move from a rested / static position, when you add rotation of the handle, even with very low  Speed (I use SPEED=5) and Sensitivity ~25. Deadband =4 makes the movemement more sluggish and unresposive IMO, especially when you want to do 'satellite rotation' around an object etc. I already have motor power on High in the hope this would help responsiveness with the load (A7iii/Tamron 24/75) What are the rest of your settings like?  
3-9 16:26
Use props
Stanley James
lvl.2
  • >>>
United States
Offline

AVsupport Posted at 3-9 16:26
"when walking there was a slight up and down movement no matter how carefully I walked"
The gimbal will not / cannot correct Z-axis movement. Only 'Ninja-walk' can help you there..

I have been using the Glidecam for years and then used the Crane before the Ronin S came out so I am pretty familiar with getting smooth footage with gimbals, but with the Deadband set to 0 no matter how I walked it just wouldn't give me the same footage I could get with the Glidecam or Crane until I switched to Deadband 4 or Smooth Track off on the tilt axis. Deadband 4 for me is the sweet spot that makes the Ronin unresponsive enough on the tilt axis to make the Ninja walk work yet still lets me tilt up and down without using the joystick. At 0 even the Ninja walk was not helping.

The only other setting I use is Medium for the Autotune and Smooth Track off for the Roll axis. I gave up on the Joystick, it is next to impossible to hold the gimbal and maneuver the joystick smoothly.  

For "satellite rotation" the official name for the movement is orbit; for orbits I use a wider lens, shoot the shot at 60FPS and slow it down in post; even then I cannot get a smooth full orbit; I have no problem getting a cinematic orbit with the Crane or the Glidecam so I'm hoping the new firmware will help with that.

In the meantime to get some useable orbit footage I enter the orbit and let the Ronin drift to the left or right edge of the deadband put extra care into ensuring that the handle does not rotate at all. This usually gives me at least 20 or 30 degrees of useable footage which is the 2-3 seconds worth that I need for post processing.

These settings are with the Ronin S paired with a GH5. They may not work as well for a heavier or lighter camera.

AVsupport I think your sensitivity settings are too low; that is why it seems so sluggish. I turned mine all the way to 100 because that seems to be what is needed to counteract the deadband settings. If you turn up the sensitivity, then give it a little deadband, it will smooth out slight twitches of the handle (from walking for example) but since the sensitivity is high you can slowly correct the drifting without it being obvious. If you set the deadband to 0 it will not drift, but even the slightest turn of the handle makes it start panning or tilting which is why I added back 4 for deadband. I'm really hoping the firmware will add a setting called return to center with a configurable parameter for speed. That would fix everything and make the Ronin S work like every other gimbal out there.

3-9 19:42
Use props
AVsupport
Second Officer
Flight distance : 308570 ft
Australia
Offline

Stanley James Posted at 3-9 19:42
I have been using the Glidecam for years and then used the Crane before the Ronin S came out so I am pretty familiar with getting smooth footage with gimbals, but with the Deadband set to 0 no matter how I walked it just wouldn't give me the same footage I could get with the Glidecam or Crane until I switched to Deadband 4 or Smooth Track off on the tilt axis. Deadband 4 for me is the sweet spot that makes the Ronin unresponsive enough on the tilt axis to make the Ninja walk work yet still lets me tilt up and down without using the joystick. At 0 even the Ninja walk was not helping.

The only other setting I use is Medium for the Autotune and Smooth Track off for the Roll axis. I gave up on the Joystick, it is next to impossible to hold the gimbal and maneuver the joystick smoothly.  

Thanks for your helpful hints Stanley. It pretty much confirms some of my 'fears' I've been having, especially for the Orbit! I earlier on had Sensitivity at 100 but moved away from it again, as it didn't gel with my desired handling, stacking up speed too much, making it 'counter-smooth'. Also experimented with motor stiffness etc, but no great outcomes either. I shall give your parameters another go though, thanks! /edit: and Yes, Gimbal not returning back to Zero is probably an issue that is related to this behaviour

PS, just checked my settings.. when I use smoothtrack on pan& tilt, my TILT Does have Deadband=10, (Speed=20, Sensitivity=35), whereas my PAN does not.
3-9 20:10
Use props
AVsupport
Second Officer
Flight distance : 308570 ft
Australia
Offline

add: have upped STIFFNESS and POWER to ~50 on the Pan axis which seems to slightly improve responsiveness for orbits (my payload is relatively high..A7iii+cage+Tamron 24-75)
add: Autotune doesn't affect STRENGTH/FILTER/CONTROL. but seemingly it will reset those parameters to default. So if you change PAN POWER to 50 and do a retune, next time it will be at 10 again.

3-13 13:54
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules