Please select Into the mobile phone version | Continue to access the computer ver.
Flight Simulator Network Error 003_000 {201/0031}
1932 10 2019-3-14
Uploading and Loding Picture ...(0/1)
o(^-^)o
JPeyroteo
lvl.1

Portugal
Offline

Hello guys
I cant join in Flight Simulator
Error:
Network Error 003_000 {201/0031}


error after click in UPDATE

error after click in UPDATE
2019-3-14
Use props
DJI Gamora
Super Moderator

Offline

Hi there, thank you for reaching out and we're sorry to hear about the trouble. With regards to that have you tried to use a different network instead? You may give a try as well if you are using a wifi connection from PC/Laptop try to directly connect it from your router? Please keep us posted. Thanks!
2019-3-14
Use props
brownfox
lvl.1
Flight distance : 5003 ft
Russia
Offline

I get the same error.
On starting the simulator, there is a large blue button "UPDATE" and next to it "Latest version 2.2.0.0, Current version 2.1.0.3". (Note: I downloaded the installer a few minutes ago).
Then I click the button and get the same picture.
My machine is connected directly to the router via gigabit ethernet, and I have no other network issues.
2019-3-14
Use props
DJI Gamora
Super Moderator

Offline

Hi everyone, We apologize for some trouble. Let me forward this concern to our developer, then once I have the feedback will reach back here. Thanks!
2019-3-14
Use props
fans563e3457
New

Norway
Offline

brownfox Posted at 3-14 14:11
I get the same error.
On starting the simulator, there is a large blue button "UPDATE" and next to it "Latest version 2.2.0.0, Current version 2.1.0.3". (Note: I downloaded the installer a few minutes ago).
Then I click the button and get the same picture.

I have the exact same problem you are describing. So I'm not able to use the simulator at the moment.
2019-3-15
Use props
DJI Gamora
Super Moderator

Offline

Hi everyone. If you still encounter the Error. You may give a try to uninstall the Old version then Install the latest one. Please keep us posted. Thanks!
2019-3-15
Use props
Bbd5
lvl.2
Flight distance : 3596 ft
Canada
Offline

DJI Gamora Posted at 3-15 13:08
Hi everyone. If you still encounter the Error. You may give a try to reinstall the Old version then Install the latest one. Please keep us posted. Thanks!

I have the same problem
I try to reinstall an old version but this ols version need to update with a recent version.
I don't be able to use old version if I don't install the update ...
I receive the message : Error: 008_008 (000/0263) ....
I can't use my simulator
2019-3-15
Use props
DJI Gamora
Super Moderator

Offline

Bbd5 Posted at 3-15 13:13
I have the same problem
I try to reinstall an old version but this ols version need to update with a recent version.
I don't be able to use old version if I don't install the update ...

Hi there, we're sorry to hear that. How about uninstalling the Old version then Install the latest version? Thanks!
2019-3-15
Use props
brownfox
lvl.1
Flight distance : 5003 ft
Russia
Offline

Looks like the issue is fixed. Thank you for your support!
2019-3-18
Use props
Fryc88
lvl.2
Flight distance : 174452 ft
United Kingdom
Offline

Had same problem. For me helped Run as Admin.
2019-4-30
Use props
EdmundoXavier
lvl.1

Brazil
Offline


Install the UE4PrereqSetup_x64.exe file that is in the C: \ Program Files (x86) \ DJI Flight Simulator folder.
2019-12-4
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules