Please select Into the mobile phone version | Continue to access the computer ver.
Audio Mic Adaptor for Osmo Pocket recording too low
4887 28 2019-3-15
Uploading and Loding Picture ...(0/1)
o(^-^)o
eyebeams
lvl.2
United Kingdom
Offline

Hi there - I've just received my audio mic adaptor for the Osmo Pocket - however even when I set the recording level to high and testing with arange of TRS mics - some professional - I can't seem to get a high enough sound level? I will be testing in the next few days but :

1) Even with a powered mic I can boost the signal the recording on the Osmo is too low.
2) Without the phone attached there isn't a level meter on the Osmo Screen - there is on the phone showing only 1 level - I thought there were two mic inputs?
3) Lastly here is a video of the test I did with a videomicro - it is the same with other mics - I haven't yet used my professional powered mics but this is a probem for me.


2019-3-15
Use props
Ricky Lo
lvl.1

Hong Kong
Offline

I have the exact same issue and people on other threads suggested that we should use a powered mic.  However the majority of powered mics are to bulky and you've lost the point of portability and using such a small device for video recording.
2019-3-15
Use props
TheCameraGuy
Second Officer
  • >>>
Canada
Offline

I just got mine this am. I have tried it with 6 misc mics and the cheapest one from Polson, the GPMK-22 seems to work. None of my pro mics work. so far disappointed
2019-3-15
Use props
eyebeams
lvl.2
United Kingdom
Offline

TheCameraGuy Posted at 3-15 11:15
I just got mine this am. I have tried it with 6 misc mics and the cheapest one from Polson, the GPMK-22 seems to work. None of my pro mics work. so far disappointed

Yes this adapter has quality build issues. It is clear from the numerous 'test" videos on YouTube that some people have got better builds of this accessory than others. This is the weakest link and I'm really not impressed with having to shell out £50 for such variably built substandard equipment. I will be better off doing dual recording and using Pluraleyes 4 - at least then I know I'm going to get a quality signal if I have to do a lot of post production. I can see a recall or quite substantial refunds going out.
2019-3-15
Use props
eyebeams
lvl.2
United Kingdom
Offline

eyebeams Posted at 3-15 12:24
This is with an iRig Lav mic straight into the mic adapter but -20 DB in post!!! Just not good enough https://www.youtube.com/watch?v=J1zuCEXQI-4

I was mistaken this is not working with the mic so back to square 1. It doesn't work with the rode lav pro either. So a complete fail.
2019-3-15
Use props
eyebeams
lvl.2
United Kingdom
Offline

Yep on testing with the Rode Video Micro and several other mics - they just don't work!!!!!

One more test to go with powered lavalier mics we'll see. But at the present time I think only the preamp works (UPDATE NO IT DOESN'T I was mistaken). This is NOT GOOD too many fails DJI.
2019-3-15
Use props
eyebeams
lvl.2
United Kingdom
Offline

Just tested a rode powered mic. No doesn't work either.
2019-3-15
Use props
eyebeams
lvl.2
United Kingdom
Offline

So basically I'm going to ask for a refund this accessory is simply ****. I've spent the best part of a day testing over 7 mics and none of them work. This is a big fail and I see I'm not the only one - there are now several YouTube videos showing this attachment doesn't work. Looking on Twitter people who have bought 3 units find one isn't working - I suspect the quality assurance of this device is just not good enough. Anyone who has similar issues please post on this thread so we can see the scale of the problem.
2019-3-15
Use props
Joemar7
Second Officer
  • >>>
United States
Offline

I had the chance to drop the files to Adobe Premiere and I’m disappointed.  I had to increase the dB levels +25 in post to bring up the volume.  The more I’m testing this adapter, the more I’m appreciating the built-in mic.  I tried different tests using the Rode micro, the RØDE VideoMic (powered), and a powered lav mic.  Same low volume results with all!  DJI, can you explain what the heck is happening here?   I’m about to return mine also.  
Edit:  I tried on all audio levels and with noise reduction on and off. Same results.  
2019-3-15
Use props
eyebeams
lvl.2
United Kingdom
Offline

Joemar7 Posted at 3-15 17:18
I had the chance to drop the files to Adobe Premiere and I’m disappointed.  I had to increase the dB levels +25 in post to bring up the volume.  The more I’m testing this adapter, the more I’m appreciating the built-in mic.  I tried different tests using the Rode micro, the RØDE VideoMic (powered), and a powered lav mic.  Same low volume results with all!  DJI, can you explain what the heck is happening here?   I’m about to return mine also.  
Edit:  I tried on all audio levels and with noise reduction on and off. Same results.

It definitely seems a quality issue - some people's adaptors are fine but there seem to be a lot of others who just got duff ones.
2019-3-17
Use props
EyeFli
lvl.1
United States
Offline

I received mine today and tried it with a very popular Purple Panda lav mic. According to DaVinci Resolve, the levels are down at -30dB even at high volume setting on the Osmo Pocket. I tried the lav with the Zoom H1n with the input level control set at 7 (where I normally set it) and it's registering around -12 to -15dB.  Granted I can get any level I want with the Zoom H1n but it does not explain the low sensitivity of the lav with the adapter setup. This product is going back!
2019-3-18
Use props
dmwierz
Second Officer
Flight distance : 61427 ft
United States
Offline

Same experience here: had to boost audio levels by 24dB in post, even with mics that had their own pre-amps set to the maximum amount.
2019-3-20
Use props
eyebeams
lvl.2
United Kingdom
Offline

dmwierz Posted at 3-20 06:30
Same experience here: had to boost audio levels by 24dB in post, even with mics that had their own pre-amps set to the maximum amount.

Seems to be a pattern here...
2019-3-20
Use props
Bolivar020
New

United States
Offline

Same exact problem..... dji please either fix this with a software update or please recall these adapters...literally spent 4 months waiting for it to release and what a horrible dissapointment... this was the last piece of my vlogging setup and now I have to postpone it till DJI gets their head out of their ass..
2019-3-20
Use props
T is for Tech
lvl.2
United States
Offline

I have been testing this out the last couple days.  I did find that a powered lavalier that I had from Amazon did seem to work and have enough power to get an audio level (peaking around -6 to -9db) in Premiere.  I uploaded the findings on YouTube under my channel "T is for Tech" - it looks like I can't post the link here.  Just FYI.
2019-3-22
Use props
Mike9011
lvl.2
Netherlands
Offline

Just received mine, what a piece of garbage.  Volume is way too low in combination with Rode!

Fix this DJI!
2019-3-27
Use props
Silenc
lvl.2
United States
Offline

its still kinda low for me but i did go into the pro mode and set the high audio gain. It made it a bit better with my rode video micro.
2019-3-27
Use props
Pics2Flicks
Second Officer
Flight distance : 61427 ft
United States
Offline

After more than a week, I have found that sometimes, not always, plugging the mic and adapter in before powering up the Osmo Pocket results in much better audio levels. YMMV.
2019-3-27
Use props
eyebeams
lvl.2
United Kingdom
Offline

UPDATE - I received my replacement today and it works! I feel I can work with the one I've got - it seems a lot better. One correction to a note in the video it's obviously 2nd April that the firmware update came out.

2019-4-2
Use props
eyebeams
lvl.2
United Kingdom
Offline

Yep just tested my old Beyer mic with my Sennheiser Wireless System into the Osmo Pocket Mic Adapter and it works fine - might just stick a fethead in there somewhere just for fun in the future
2019-4-5
Use props
djiuser_bS1QfIOPGreC
lvl.2

Austria
Offline

Had the same issue yesterday. Tried the Rode Videomicro on Input Level high with the Osmo Pocket and the sound was too low. I waited since January for the adapter and now being disappointed as heck! Especially as I want to create good enough content and share it directly from the mimo app with lots of post. But with that low audio I would need professional editors to pump up the gain to make it work. Please DJI do something about it! Otherwise I am starting to consider switching my setup to the gopro hero black 7!
2019-5-14
Use props
fansfe82067d
Captain
Australia
Offline

Ignore....
2019-5-14
Use props
fans1e7bea63
lvl.2
Flight distance : 396227 ft
United States
Offline

Same situation here, international travel, first use of a Rode Micro with the DJI microphone adapter, volume very low. Do I need to ask for a replacement?
2019-5-15
Use props
sygyzy
lvl.1
United States
Offline

I am experiencing the low audio issue as well and it's both confusing and frustrating. I am using the Osmo Pocket with a brand new USB-C microphone adapter and a Rode Video Micro. Without the adapter, the audio levels are fine (if not loud). With the adapter plugged in, the Pocket detects both the adapter and microphone but the audio levels are almost whisper like levels. This is even with just a single subject talking right in front of the camera, with no background noise. I needed to get a setup for a convention show coverage but now I don't know what to do.
2019-6-16
Use props
CFGHvqwXJkJy
lvl.2
United Kingdom
Offline

I have just tested mine with a Rode Wireless Go and the pocket connected to my iPhone.
Randomly it wasn't picking up any audio at all and then would suddenly work but levels are far too low.
On the phone I can see the level meter not moving at all intermittently
I have tried auto and custom settings at different levels and nothing seems to make much difference.

How the hell can DJI sell this when it clearly isn't working how it is meant to?!

I had some video I wanted to do next weekend and now I have no trust in the Pocket and Mic Adapter at all.

DJI need to get this sorted!
2019-6-23
Use props
Mic_ADAPTORcrap
lvl.1

Canada
Offline

Same issue, spend 50 for this and it doesnt work and store said no refunds!. i even had to come here an say this.

the built in mic works better!!!

very shocked
2019-7-28
Use props
Mic_ADAPTORcrap
lvl.1

Canada
Offline

As a journalist, Going to the press about this, and article will be top of google news from a big publication
2019-7-28
Use props
Mic_ADAPTORcrap
lvl.1

Canada
Offline

eyebeams Posted at 4-2 07:02
UPDATE - I received my replacement today and it works! I feel I can work with the one I've got - it seems a lot better. One correction to a note in the video it's obviously 2nd April that the firmware update came out.
https://www.youtube.com/watch?v=3uPSv-TTwDg&feature=youtu.be

How did you get a replacement
2019-7-29
Use props
cybul
New

Poland
Offline

I have the same issue with rode micro. Very dissapointing.
2020-3-23
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules