Please select Into the mobile phone version | Continue to access the computer ver.
Problem with N3
1288 3 2019-3-17
Uploading and Loding Picture ...(0/1)
o(^-^)o
morlinator
lvl.1

Ireland
Offline

Hi Guys,
I was installing my N3 on a custom build and have had some problems with it.

DJI Assistant 2 is displaying 0 volts on the battery, even with a fully charged battery (I tried 3 different batteries).
The compass is displaying an error even though the GPS is connected to the PMU

The PMU itself is displying a red LED, which the manual says is a critical error, but I have no idea why.

The LED module is continuously cycling through all of the colours. The manual says blinking red, green and yellow is the system running a diagnostic test, however this is also blinking blue and purple

I tried a to refresh the firmware but I got an error: 1d00 Pmu device not connected!

I'm running DJI Assistant version 2.0.3

It seems to be a similar issue reported in these threads, but there is no resolution posted:
https://forum.dji.com/forum.php?mod=viewthread&tid=149843
https://forum.dji.com/thread-150022-1-1.html

Any suggestions?

Thanks in advance

Dashboard.png

Firmware.png





2019-3-17
Use props
fansa61e3e6f
lvl.2
Flight distance : 868904 ft
Canada
Offline

I have a similar issue with the compass... sadly still I havent received any support... did you tried downgrading the firmware?
2020-3-3
Use props
FlyAnt
lvl.3
Flight distance : 77461 ft
  • >>>
Italy
Offline

same problem.  Replaced the PMU with another that I had updated regularly.  I'm afraid it's the fucking PMU!
2020-5-15
Use props
FlyAnt
lvl.3
Flight distance : 77461 ft
  • >>>
Italy
Offline

same problem.  Replaced the PMU with another that I had updated regularly.  I'm afraid it's the fucking PMU!
2020-5-15
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules