Please select Into the mobile phone version | Continue to access the computer ver.
M600 Controller shows up as Inspire 1 in DJI Go App
716 3 3-19 14:47
Uploading and Loding Picture ...(0/1)
o(^-^)o
WesD7
lvl.1
Flight distance : 821188 ft
United States
Offline

When I connect my M600 Procontroller to the DJI Go App (Running on iOS), the app auto selects Inspire 1 and I cannot view my camera feed or change settings.

This is happening on my slave controller. The master controller ditects the slave on it's app and the slave controller's lights reflect that it is connected in "slave mode".

I have uninstalled and reinstalled the DJI Go App, as well as tried multiple iOS devices and even an android device with the same issue still occuring.

Any help is greatly appreciated.

Wes -   
3-19 14:47
Use props
jhc
lvl.3
Flight distance : 790761 ft
United States
Offline

Hello Wes, you have my sincerest sympathies, my M600 Pro is malfunctioning too, but in a different way, mine won't take off. Have you created a DJI account for the M600? I have a Mavic Pro Platinum also and it has it's own DJI account.  Hope that helps some, and good luck.
3-20 11:31
Use props
Bzenergy
lvl.1
Flight distance : 4225325 ft
United States
Offline

I am having the same issue on the M600 Master controller. (Black)  It only shows the inspire 1, will not connect to aircraft (m600).  Using IOS tablet

Is there a way to reset the controller to factory then upgrade to current firmware??
9-2 07:02
Use props
PAKman0033
lvl.1
Flight distance : 256 ft
Offline

Bzenergy Posted at 9-2 07:02
I am having the same issue on the M600 Master controller. (Black)  It only shows the inspire 1, will not connect to aircraft (m600).  Using IOS tablet

Is there a way to reset the controller to factory then upgrade to current firmware??

Did you ever get that figured out?  I just got my controller back from DJI.  GRRR
9-19 12:23
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules