Please select Into the mobile phone version | Continue to access the computer ver.
Time Clock on controller isn't correct
760 13 2019-4-30
Uploading and Loding Picture ...(0/1)
o(^-^)o
Mobetterz
lvl.2
United States
Offline

I connect to wifi and the time is correct,I turn off wifi and restart the controller
now the time is off by an hour ( date is correct)

2019-4-30
Use props
Mobetterz
lvl.2
United States
Offline

2019-4-30
Use props
MARKRONSON
lvl.1

India
Offline

hey,
i am having same issue. can anyone provide solution to this??
thanks in advance.
2019-5-1
Use props
NotMyFault
lvl.2
Flight distance : 3013596 ft
Finland
Offline

Issue has been discussed at least in few other topics too
https://forum.dji.com/forum.php?mod=viewthread&tid=187684
https://forum.dji.com/thread-183553-4-1.html

So far haven’t seen any comments from DJI.

However, I have wrote before its pretty random, but later started to see some pattern here.
Today I test it a few times and can’t still say this is the fact, but at least starting SC some 20 times with and without M2P, it was pretty consisting.

If I start first SC and M2P still off, I can see that +1 hours is added to current time, but that is fixed in a few seconds and time is right.
If I have started M2P first wait around 5-10 seconds to be ready and then start SC, time remains +1 and had to be manually switch off.

I have also seen once odd situation where I turn first M2P on, then quite soon after that SC.  SC shows +1, fix it showing correct time, but in second or two later (when it connects it to M2P ?!?) add +1 hour back.
It would be interesting to hear if other users see similar behavior and regardless of consisting it looks to me, issue shows-up no matter on which order you turns your equipments on.

It would be of course interesting to get some comments from DJI, which I am sure don’t need my input to check if this is in the fact the case.
For me it looks like something in starting process (connecting SC and M2P) will prevent that fix to adding hour for current time.

I am pretty sure they have already found the issue and reason for it.  But it would be nice to see some comments about it as it clear is Known Problem.
And if there is any workaround (like in which order you start your stuff)?

Of course, I would love to hear what the point is of adding that hour anyway?  Someone tried to be too clever with summer time setting?
2019-5-1
Use props
aerography.pt
Second Officer
Flight distance : 2012687 ft
Portugal
Offline

This problem is corrected on last version of smart controller firmware. Update it!
2019-5-1
Use props
ff22
Captain
United States
Offline

aerography.pt Posted at 5-1 08:16
This problem is corrected on last version of smart controller firmware. Update it!

NO, it was NOT.

I still get the a time or date error.  I flew on april 27th.  The files all say JUNE, 2018, yes, 2018!!!
2019-5-1
Use props
NotMyFault
lvl.2
Flight distance : 3013596 ft
Finland
Offline

aerography.pt Posted at 5-1 08:16
This problem is corrected on last version of smart controller firmware. Update it!

oh, there is newer than V01.00.0530 out?  Maybe for these Beta Testers...

If not, then you confuse this to original date issue (setting data to January 2013) to time issue which came along with V01.00.0530 and which is adding one hour when you start SC.
2019-5-1
Use props
Mobetterz
lvl.2
United States
Offline

NotMyFault Posted at 5-1 10:37
oh, there is newer than V01.00.0530 out?  Maybe for these Beta Testers...

If not, then you confuse this to original date issue (setting data to January 2013) to time issue which came along with V01.00.0530 and which is adding one hour when you start SC.

The fix for the set back to jan. 2013 is resolved by the way you turn the controller on and off.
You do it just like turning on the aircraft
press once and hold

2019-5-1
Use props
Peli711
lvl.2
Flight distance : 221119 ft
  • >>>
Germany
Offline

This is a new problem which came with the new V01.00.0530 FIrmware Update. So it is not fixed.

I haven't seen any replies from dji on this new issue yet.

Set back to Jan. 2013 was solved, but now we have a time shift + 1/2 hrs when restarting the controller. I use GMT+2 here in Germany.

Would be nice if dji replies to this issue, even that we know they have read it. Thanks.
2019-5-2
Use props
Peli711
lvl.2
Flight distance : 221119 ft
  • >>>
Germany
Offline

turned it on right now, and....

Time is 14:45

Time on Smartcontroller shows 17:45

@dji, are you reading this ??? seems to me that you're active replying to other posts, but not reading these 3 threads regarding this issue !?!
2019-5-3
Use props
Peli711
lvl.2
Flight distance : 221119 ft
  • >>>
Germany
Offline

@DJI, any Updates on this?

Please reply, problem still exists and no one has confirmed till now that they even read this issue and opened a bug ticket.

Thanks.
2019-5-16
Use props
CineView Media
First Officer
Flight distance : 4923904 ft
  • >>>
Norway
Offline

Same here.
Funny how all the admins always replies with nonsense to posts that dont need any attention, but hides when theres problems, way to go
2019-5-19
Use props
Peli711
lvl.2
Flight distance : 221119 ft
  • >>>
Germany
Offline

i sent an PM to DJI-Tony, but he didn't reply either there.

It's a shame. They are ignoring it.
2019-5-20
Use props
Mobetterz
lvl.2
United States
Offline

based on the time zones All times are not correct
2019-6-10
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules