Please select Into the mobile phone version | Continue to access the computer ver.
X4S Bayonet mount Scuffing (Damage)
356 3 5-15 11:15
Uploading and Loding Picture ...(0/1)
o(^-^)o
GeoffG
lvl.4
Flight distance : 810082 ft
United Kingdom
Offline

I'm making this post here although the damage is on the camera mating part of the bayonet.

Have been having loss of image transmission and loss of gimbal power on our I2 (separate post under inspire 2) which caused me to check the bayonet mount.  There are plenty of scuff marks on the drone half of the mount (ali?) which seem to have been caused by the stainless steel camera half of the bayonet not having been deburred fully.   Has anyone else noted this, I wonder?  I also wonder whether it's a very bright idea to have a stainless bayonet mounting to a soft aluminium receptacle?


I'll upload some pictures tomorrow.



5-15 11:15
Use props
DJI Tony
Super Moderator

Offline

Hi, we're sorry for the troubles that it caused. Kindly provide us a video showing the damaged part in your camera for further check. However, if your unit has physical damage, we recommend sending the unit into our facility as we're not recommending fixing the drone by our customer's end due to warranty avoidance. If you wish to contact, please refer to the link below. Thank you for your support.

www.dji.com/support
5-15 13:35
Use props
GeoffG
lvl.4
Flight distance : 810082 ft
United Kingdom
Offline

5-16 03:32
Use props
GeoffG
lvl.4
Flight distance : 810082 ft
United Kingdom
Offline

Did anyone from DJI have a chance to view these pictures yet?

The problems I am having with video transmission loss have started since it was returned (under warranty) for new motors and ESCs.  Perhaps it has been caused by either this work or the mandatory FW update to 300, which was installed at the time?

Some comment from DJI would be appreciated!
5-21 05:16
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules