Please select Into the mobile phone version | Continue to access the computer ver.
Aperture is suddenly N/A on my Inspire 2
558 5 5-24 07:45
Uploading and Loding Picture ...(0/1)
o(^-^)o
Wallie78
lvl.3
Flight distance : 5402064 ft
Ireland
Offline

Hi Guys, Powered up the Inspire 2 with X4S Camera and the Aperture/F Stop manual adjustment suddenly says N/A....everything else works and is adjustable but F Stop shows N/A?

I have reinstalled DJI Go App, chnaged SD cards and nothingh helped....I am desperate....any thoughts????

Thanks...
5-24 07:45
Use props
Matthew Dobrski
Captain
  • >>>
Canada
Offline

It seem like a hardware issue more than anything else. Try to examine/maintain contacts in gimbal grip ...
5-24 09:36
Use props
DJI Tony
Super Moderator

Offline

Hi, we're sorry for the inconvenience. I would recommend refreshing the firmware using the DJI Assistant 2 to see if there will be changes. You may download the application using the link below. If the problem persists, please provide us with a screenshot showing the problem for further check. Thank you for your support.

https://www.dji.com/inspire-2/info#downloads
5-27 12:24
Use props
Flo the Pirate
Second Officer
Austria
Offline

also check the electronic contacts in between the lens and gimbal - sometimes reseating the lens does the trick or cou might want to clean the contacts gently ...
5-28 00:48
Use props
RyanMontgomery
lvl.1
Flight distance : 259203 ft
Offline

Any update on a fix to this issue? I’m having the same problem with my inspire 2. Thanks!
10-3 06:52
Use props
Flo the Pirate
Second Officer
Offline

reseat lens , reseat gimbal , check contacts on both lens/gimbal gimbal/i2 for damage
10-4 05:52
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules