Please select Into the mobile phone version | Continue to access the computer ver.
Custom Unlocking
624 1 2019-5-29
Uploading and Loding Picture ...(0/1)
o(^-^)o
fansa2fbfe65
lvl.1

United States
Offline

This is now the second time this has happened. I have created and been approved for a custom unlock inside a restricted flight area. I can see the license in the controller, but it says disconnected under the app section. Under the aircraft section it says no unlocking license and there is no import license to aircraft button. Btw I am using a Mavic 2 Pro with the Smart Controller. I have used a custom unlock in this area before and did not have an issue. I have tried rebooting several times, disconnecting and reconnecting to my wifi and I still have nothing! Not sure what else to do. I did just send an email to flysafe@dji.com


Any advice would be greatly appreciated!
2019-5-29
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

Hi there, sorry for the troubles on Custom Unlocking, we have informed the Fly Safe team to take care of your email and get it solved as soon as possible, please note the email later.
2019-5-30
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules