Please select Into the mobile phone version | Continue to access the computer ver.
Disable the Osmo Action beeps/sounds?
3981 4 2019-6-9
Uploading and Loding Picture ...(0/1)
o(^-^)o
Keichi
lvl.1
Japan
Offline

Hello,

I bought an Osmo Action and managed to disable the sounds (sleep beep, video trigger...). For some reason, they came back and there... impossible to find out how I did O_o

According to the instructions, it's in Settings > Sound > None, but I only have "high", "medium", "low". And even weak is very strong, the camera is unusable in public!

Thank you.

2019-6-9
Use props
DJI-ytao
DJI R&D Squad
Flight distance : 1209413 ft
  • >>>
China
Offline

Firmware 01.03.00.10 fixs this issue.

plz upgrade and check it out.
2019-6-10
Use props
DJI Tony
Super Moderator

Offline

Hi, we're sorry for the inconvenience. You may refer to the advice of DJI-ytao, please update the firmware of your unit to the latest version and check if the problem persists. Kindly keep us posted on the latest progress. Thank you for your support.
2019-6-10
Use props
Keichi
lvl.1
Japan
Offline

Ok, in fact, i was moving to Japan and in Japan, you can't disable sound.

So that is why
2019-6-23
Use props
djiuser_Bjcd0dvPgdQU
New

United States
Offline

Hi. I am new to dji osmo action camera. The system sound turn off on and recording is loud. Please show me how to get to the settings so I can turn the system sound low or off!
Thanks much.
7-27 05:40
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules