Please select Into the mobile phone version | Continue to access the computer ver.
Re-balance needed pan axis
2090 4 2019-6-12
Uploading and Loding Picture ...(0/1)
o(^-^)o
Baller
lvl.1
Flight distance : 3406 ft
United States
Offline

Hi, I just got a Ronin S and whenever I try the balance test it keeps saying I have to rebalance the pan axis while it seems physically balanced (when I tilt my Ronin to a 45º angle pan axis is not moving). I have watched about every tutorial for balancing and while I get "perfect" for the other axis can't figure out what's going on with this one.
I'm using a panasonic Gh4 with a sigma 18-35 and , which makes a really front heavy set up but the roll and tilt axis are well balanced.

Anyone has any idea what I could be doing wrong?
Ronin.png
2019-6-12
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

Hi Baller, may I verify what is the firmware version you are running? Please make sure the firmware has been updated to the latest version.
To check whether your pan axis is balanced properly, please take something like the included charger and place it under one of the tripod legs and hold the handle. With your other hand, go into the App and run the balance test. All 3 axes should be Excellent if properly balanced. Please check more details here: https://forum.dji.com/thread-182599-1-1.html
2019-6-14
Use props
Sinisalo
lvl.3
Flight distance : 1066804 ft
  • >>>
United States
Offline

although this is showing a different gimbal being used the pan axis balancing will be the same. I am surprised a lot of the balancing videos on youtube skip this info: skip forward to 3:57 mark
2019-6-15
Use props
Baller
lvl.1
Flight distance : 3406 ft
United States
Offline

Hey guys, thanks a lot for your answers. Turns out my Ronin has always been well balanced, the issue came with the software (I had version 1.4) and was fixed by updating to 1.8. I now get perfect balance everywhere.
By the way Sinisalo, you are right this is a more efficient way to balance the pan axis than what 99% of the tutorial videos show, thank you for sharing.
2019-7-4
Use props
fans57147c56
lvl.1

Ireland
Offline

Guys I know I’m late to the party but I’m having the same issue and nothing’s working. I’ve updated my firmware to 2.1.3.20, I have the roll and tilt perfectly balanced and the pan should be perfectly balanced because the motor doesn’t move when I tilt the gimbal 45 degrees in any direction. But when I do the balance test I still get pan re-balance needed. And after a few seconds the gimbal starts beeping so I know something is really wrong with the pan motor. Is there anything I’m missing or have I just bought a faulty gimbal
7-2 00:48
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules