Please select Into the mobile phone version | Continue to access the computer ver.
Ronin fails to engage motors and firmware issues
588 2 2019-7-1
Uploading and Loding Picture ...(0/1)
o(^-^)o
Raz BA
lvl.2

Romania
Offline

Hi.

My DJI Ronin 1 does not engage motors anymore. It was working fine yesterday, but last night it failed on me out of the blue... First fo all it said there is a new firmware and that I should update (IMU 3.0 to IMU 3.1. I disregarded that as I was on a shoot, but while shooting there was a constant drift in axes and sometimes it would require a restart to engage the motors. There was a low noise coming from the motors like they were on, but it did not feel like they were engaged, the gimbal was moving freely.. After some trials powering on powering off, it would engage the motors and I decided to leave it on even during takes as I was with the customer on set and could not afford such a thing...

Then after that when I got back to the studio, I connected to my mac, did the firmware update, did a reboot and a general reset as recommended but the motors did not engage again. Sometimes, when started it just spins the pan axis continuously...

When I connect it to the assistant on my mac, sometimes it says the firmware is 0.0, not 3.1, sometimes it says 2.0 and asks for upgrade to 3.1. Tried the upgrade again, but this time it says it can not do it.

I weighted the load, it was 6.2 kg, way beyond 7.25 kg. I tried with a smaller load, like 5.2 or 4.3 kg. No luck.

The camera is a Ursa Mini. I am using cinemilled extensions for the arms which worked perfectly until now. I also use the cinemilled dovetail plate which helps to balance the gimbal very well. I used the long pan extension arm before and now i am using the smaller one. I even tried without this extension, the same thing. Sometimes if I put my hand on the gimbal and turn it to one direction or another, it would engage the motors.

I suspect a cable or the IMU unit, since the IMU unit reports firmware differently on some starts.  Sometimes it even reports 0.0...

Another strange thing is that 7 times out of 10, when I want to calibrate with the ios app, it says to turn off motor kill, I turn it off, but nothing happens. In the assistant on my mac, i turn it off but calibrate does not do anything, and i can not read any values from the motors...

Any one has any ideas? I am without a clue at the moment...

the only service from DJI in Europe is in Germany, 2000 km away and to be honest I don't know if it's worth it or not.

What I have seen when searching on the web, is that people have succeeded in reflashing 3.1 and have the gimbal working with the assistant 2.2, while on the dji website I can only find 2.5.

Is there any way of downgrading the software? Maybe going back to 3.0 helps... From what I've seen in the app it doesn't allow for such a thing.

any help will be greatly appreciated.


IMG_9178.JPG
IMG_9177.JPG
IMG_9176.PNG
IMG_9175.PNG
2019-7-1
Use props
RotorLogic
Second Officer
  • >>>
United States
Offline

Sorry to hear of this issue, and I could not answer your question, I hope it gets resolved soon.
2019-7-2
Use props
Raz BA
lvl.2

Romania
Offline

Good news.
With the help of local DJI representative, Dronshop, I got my Ronin repaired.
Dronshop helped a lot, I have sent it to them, they’ve sent it to Germany and got it back this week. The main cable was the culprit, I got it back with all the latest updates installed, looks like they’ve cleaned it thoroughly and sort some screws issues as well, now everything works perfectly. To be honest, I haven’t seen it working so smooth, not even when new...
Many thanks to DJI and Dronshop.
2019-8-15
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules