Please select Into the mobile phone version | Continue to access the computer ver.
Issue with setting personal avatar
951 7 2019-7-8
Uploading and Loding Picture ...(0/1)
o(^-^)o
Dan.K.
lvl.1
Italy
Offline

Hi there,

during the registration process I was asked to set an avatar, however, no user elements or upload button was visible in my browser.

Then I went to personal homepage > settings and tried to set my avatar there. Still, this is not possible.  I created a screenshot so you can see for yourself that there are no user elements to change/set avatar:

Settings

Settings



2019-7-8
Use props
Dan.K.
lvl.1
Italy
Offline

For your information, I'm using Firefox 67.0.4 on Windows 10.
2019-7-8
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

Please try with another Browser such as Google Chrome, it should work fine.
2019-7-8
Use props
easyheimer
lvl.2

United States
Offline

I’m also unable to update my avatar.
2019-11-29
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

easyheimer Posted at 11-29 21:41
I’m also unable to update my avatar.

Hi easyheimer, which product do you use, please? Did it activated by your forum account?
2019-11-30
Use props
Dan.K.
lvl.1
Germany
Offline

DJI Mindy Posted at 2019-7-8 04:54
Please try with another Browser such as Google Chrome, it should work fine.

Just checked on Chrome and I see this:


I take it that setting an Avatar requires Adobe Flash.
As you know, there's an end-of-life date for Flash
  • . Chrome will block its use toward the end of 2020.

    So I recommend that you update your forum software.
  • https://www.blog.google/products/chrome/saying-goodbye-flash-chrome/

  • 2020-5-23
    Use props
    Dan.K.
    lvl.1
    Germany
    Offline

    Dan.K. Posted at 5-23 06:25
    Just checked on Chrome and I see this:
    [view_image]

    The forum software seems broken, anyway as I cannot edit my posting although I posted it just a couple of minutes ago.
    2020-5-23
    Use props
    DJI Mindy
    Administrator
    Flight distance : 7 ft
    Offline

    Dan.K. Posted at 5-23 06:30
    The forum software seems broken, anyway as I cannot edit my posting although I posted it just a couple of minutes ago.

    Currently, some features on Forum need to enable the Adobe Flash Play, please click and enable to set your avatar. You have 2 minutes to edit a post or thread after creation, and you may report your own thread or message a mod if you'd like the content changed.
    2020-5-24
    Use props
    Advanced
    You need to log in before you can reply Login | Register now

    Credit Rules