Please select Into the mobile phone version | Continue to access the computer ver.
CAMERA SENSOR ERROR / AIRCRAFT ENCODER ERROR (0X40000)
579 2 2019-7-13
Uploading and Loding Picture ...(0/1)
o(^-^)o
Hypemov
lvl.1
Flight distance : 126188 ft

Brazil
Offline



Hello guys,

My inspire 2 is giving some errors.

X5s
- Lens disconnected. Does not recognize the lens.

X7
- Camera sensor error
- Aircraft encoder error (0x400000)

Someone could help me, give me a hint.

Everything is up to date.

tks

2019-7-13
Use props
Flo the Pirate
Second Officer
Austria
Offline

might be some problem with the connector mount on the vibration board
- you could check / clean the contacts
- you might have damaged the cable going from the mount to the cinecore , i once hard landed and one tiny cable ripped and i got the same error ...
2019-7-14
Use props
ATCs llc
lvl.1
  • >>>
Colombia
Offline

Hello All, I had the same issue today. After spending 8 hours researching, re-loading firmware, unplugging and replugging the gimbal, followed DJI support recommendations etc etc I can tell you all what fixed my Camera Sensor Error and Air Encoder Error. What fixed it was my index finger. You know how you can drive the camera with one finger on the screen... well I noticed that I could drive up and down but not sideways left or right. So I went to the full up position with my finger on the screen and then full down position, what happned is when I passed 90 degrees full down I got my image back on the screen, the camera stops at about -110 degrees at full down. As soon as the image appeared I could also pan left and right with my finger on the screen. Everything works fine now and all the error messages are gone!
2019-7-21
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules