Please select Into the mobile phone version | Continue to access the computer ver.
Camera won't take stills
214 0 7-28 08:59
Uploading and Loding Picture ...(0/1)
o(^-^)o
PeterDG
lvl.1
United Kingdom
Offline

My Phantom 3 standard has always taken stills and video no problem, but I've just started using it after a 9month break and I cannot get it to take still photos.
The DJI Go App on my iphone 8 (latest versions of App and iOS) makes the click sound when I take a photo, but nothing gets saved to the SD card, the number of stills available doesn't change. Videos work fine (and the remaining number of stills reduces).
I've tried:-
Formatting the SD card from the App
Bought a new card to the required specs
Resetting the camera in the App

The Play button in the App won't work, so I check by taking the sd card out and find videos, but no stills.
I've tried connecting the aircraft via USB to my PC, but it doesn't connect, but I don't think that's anything to do with it.
When I switch on and connect to the App no updates are mentioned, so I think everything is as latest version.
Aircraft is: 1.9.20
App: 3.1.54

Any ideas please?
7-28 08:59
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules