Please select Into the mobile phone version | Continue to access the computer ver.
Inspire 1 v2 landing gear
727 2 2019-9-29
Uploading and Loding Picture ...(0/1)
o(^-^)o
StephenTK
lvl.2
Flight distance : 1204 ft

Offline

My Inspire 1 V2 won't go into travel mode now.
I've moved them manually with the bottom screw up and down fully.
That didn't help.
I've tried several ways of connecting and reconnecting the drone with the controller.
It moves when I flip the switch 4 times but it never stops in travel mode.
Help!

2019-9-29
Use props
DJI Stephen
Super Moderator

Online

Hello and good day StephenTK. I am sorry for the trouble this has caused you. Since you have tried to transform your DJI Inspire 1 v2 manually and still the issue persisted. I would recommend you to contact our DJI Support Team for us to assist you further and for us to check the said drone at https://www.dji.com/support?site=brandsite&from=nav . There might be an issue mechanically, that is why you are experiencing this issue on your DJI Inspire 1v2. Thank you.
2019-9-29
Use props
adomanim
lvl.3

Algeria
Offline

This issue happens randomly at any stage of using the drone. Sometimes I get to a location and cannot get it out of travel mode. Other times I have multiple flights with no issues and then I can't get it into travel mode. Just today I got it in the air, but could not raise the landing gear or put it in travel mode.









Kodi nox


5-15 14:13
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules