Please select Into the mobile phone version | Continue to access the computer ver.
MM with Epson BT300 ?
301 20 11-5 02:41
Uploading and Loding Picture ...(0/1)
o(^-^)o
DaMa
First Officer
Flight distance : 420492 ft
Germany
Offline

Dear DJI Team,
are you already busy there? The Fly App is installable on Android 5.1... will this work? That would be a nice candy extra...

11-5 02:41
Use props
DAFlys
Captain
Flight distance : 582917 ft
United Kingdom
Offline

It works with DJI Go 4 so my guess is the Fly App will work too -
11-5 03:05
Use props
JodyB
Second Officer
Flight distance : 9321 ft
United States
Offline

That would be pretty cool. I only have experience with Tello until I get my mavic mini though. But with the Tello app, there is an FPV mode that I have to select before FPV works right with goggles of any kind. I'm wondering if that would be the case here with DJI Fly app?
11-5 06:24
Use props
DaMa
First Officer
Flight distance : 420492 ft
Germany
Offline

DAFlys Posted at 11-5 03:05
It works with DJI Go 4 so my guess is the Fly App will work too - https://www.youtube.com/watch?v=UCDNmdVTFNk

Yes I know. Use them it for a while with the MP...
IMG_4428.JPG
11-5 06:36
Use props
DJI Tony
Super Moderator

Offline

Hi, thanks for the inquiry. DJI Fly APP hasn't been released, it will be available together with the earliest shipping date. Therefore, the compatible device and operating system hasn't been released. Please pay attention to our website for further update. With regard to the compatibility of the third-party epson, you may reach their department to see if the Mavic Mini will be supported. We do appreciate your patience and understanding. Thank you for your support.
11-5 08:13
Use props
DaMa
First Officer
Flight distance : 420492 ft
Germany
Offline

DJI Tony Posted at 11-5 08:13
Hi, thanks for the inquiry. DJI Fly APP hasn't been released, it will be available together with the earliest shipping date. Therefore, the compatible device and operating system hasn't been released. Please pay attention to our website for further update. With regard to the compatibility of the third-party epson, you may reach their department to see if the Mavic Mini will be supported. We do appreciate your patience and understanding. Thank you for your support.

Hi DJI Tony,
thank you for the answer, I try to clarify this with epson.
11-5 08:45
Use props
Dadhi
lvl.1

Thailand
Offline

DaMa Posted at 11-5 08:45
Hi DJI Tony,
thank you for the answer, I try to clarify this with epson.

S0,what is the result?
11-7 21:58
Use props
MAVICDLNM
Second Officer
Flight distance : 8188222 ft
  • >>>
Hong Kong
Offline

Dadhi Posted at 11-7 21:58
S0,what is the result?

Someone stated earlier DJI Fly only compatible with Android 6 or above, unfortunately BT300 is 5.
11-8 00:27
Use props
BobB
Captain
Flight distance : 138310 ft
United States
Offline

MAVICDLNM Posted at 11-8 00:27
Someone stated earlier DJI Fly only compatible with Android 6 or above, unfortunately BT300 is 5.

yes i believe you are correct and that's to bad. Those things were kewls but way to expensive for me when they came out and even today lol
11-8 01:06
Use props
DaMa
First Officer
Flight distance : 420492 ft
Germany
Offline

Dadhi Posted at 11-7 21:58
S0,what is the result?

I know that this is our highest priority.

We have to wait until there is something concrete ... DJI Tony could have known that – with version 6 ...
Technical data say 5.0
11-8 01:40
Use props
DaMa
First Officer
Flight distance : 420492 ft
Germany
Offline

The app says 6.0, the specifications 5.0... ?
11-10 22:41
Use props
Dadhi
lvl.1

Thailand
Offline

Still no body try?
Really, dont know, buy or not.
11-12 01:29
Use props
DaMa
First Officer
Flight distance : 420492 ft
Germany
Offline

Dadhi Posted at 11-12 01:29
Still no body try?
Really, dont know, buy or not.

No, should come today according to DHL, but... the app says 6.0. I do not think it will work for now. Maybe later...
11-12 02:55
Use props
Dadhi
lvl.1

Thailand
Offline

DaMa Posted at 11-12 02:55
No, should come today according to DHL, but... the app says 6.0. I do not think it will work for now. Maybe later...

Sorry for my English(from Russia)....
But what should come today,Mavic or Glasses?)
And as i anderstood, a lot of apps may be installed on previous version of android, using not play market,but apk file direct on device.
11-12 04:57
Use props
Flycaster
First Officer
United States
Offline

Betcha it will work. I will try to load it onto my Moverios tonight.
I only have a sad old Mavic Gen I tho......
But I'll just see if it loads and boots.....
Just for you guys......
11-12 06:32
Use props
DaMa
First Officer
Flight distance : 420492 ft
Germany
Offline

Dadhi Posted at 11-12 04:57
Sorry for my English(from Russia)....
But what should come today,Mavic or Glasses?)
And as i anderstood, a lot of apps may be installed on previous version of android, using not play market,but apk file direct on device.

... the Mavic. I will try the installation, but I do not have much hope ... The last version of the glasses is Android 5.1 and the app requires 6.0.
11-12 06:38
Use props
DaMa
First Officer
Flight distance : 420492 ft
Germany
Offline

Flycaster Posted at 11-12 06:32
Betcha it will work. I will try to load it onto my Moverios tonight.
I only have a sad old Mavic Gen I tho......
But I'll just see if it loads and boots.....

Tell us the result!
11-12 06:39
Use props
Flycaster
First Officer
United States
Offline

Dadhi Posted at 11-12 04:57
Sorry for my English(from Russia)....
But what should come today,Mavic or Glasses?)
And as i anderstood, a lot of apps may be installed on previous version of android, using not play market,but apk file direct on device.

Correct, when I got my Moverios, I wiped/restored it from the start, then did the OS upgrade to 5.1, and then just installed the Go4 App, and just recently, I installed the NLD version of the Go4 app, and both work fine with my Mavic Gen I.
Just depends on how resource hungry the Fly app is.........
11-12 12:31
Use props
DJI Tony
Super Moderator

Offline

DaMa Posted at 11-5 08:45
Hi DJI Tony,
thank you for the answer, I try to clarify this with epson.

Hi, thanks for your response. We do appreciate your understanding with regard to this matter. Thank you for your understanding.
11-12 13:34
Use props
Dadhi
lvl.1

Thailand
Offline

So,it seems nobody have good news?
11-13 18:22
Use props
Dadhi
lvl.1

Thailand
Offline

Sorry for double post,i did not found how to delete previous.
The last info from one good guy from Russia:
Fly app NOT installing on Moverio.
Just giving Syntax  Error.
11-15 03:18
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules