Please select Into the mobile phone version | Continue to access the computer ver.
4-frame audio delay with v01.10.00.30
592 11 2019-12-18
Uploading and Loding Picture ...(0/1)
o(^-^)o
fans83f80a1e
lvl.3
Flight distance : 71739 ft
United States
Offline

DJI-ytao suggested testing v01.10.00.30 firmware for any audio delay issues and posting the results in a new thread.  I completed a simple test just using a hand clap.  The delay is still there and appears to be 4 frames.  Here is a screenshot using Davinci Resolve which shows my hands at the point of the clap and the spike in the sound has yet to happen - by four frames.  In fact, the video shows my hands opening back up before the sound happens.

FYI - I did this test both standalone and when connected to my iphone/mimo app.  The 4 frame audio delay was the same each way.  The video was taken at 1080, 30 fps.

I would be happy to upload the video itself, but I am not quite sure how.

Resolve snip.JPG
2019-12-18
Use props
fansfe82067d
First Officer
Australia
Offline

Well, look on the bright side - that's better than the five frame delay previously discussed at https://forum.dji.com/forum.php? ... D593%26typeid%3D593
2019-12-18
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

Hi there, thanks for your feedback, may we have the original footage for further verification?
We also need the camera logs of the corresponding video which can be found at MISC/LOG/camera_log.log in the hidden file of the SD card.
Please upload to Dropbox or Google Drive and post the link here, thank you.
2019-12-19
Use props
fans83f80a1e
lvl.3
Flight distance : 71739 ft
United States
Offline

The link to the log file is:  https://www.dropbox.com/s/nhu5iame1mpj1pq/camera_log.log?dl=0
The link to the video file is:  https://www.dropbox.com/s/jni5pvnzj5bta43/DJI_0548.MP4?dl=0

Thanks for your help DJI Mindy
2019-12-19
Use props
fans83f80a1e
lvl.3
Flight distance : 71739 ft
United States
Offline

Interestingly, I re-did my simple test, this time using an external microphone.  The delay this time was 3 frames versus 4 frames using the internal mics.  I won't bother posting the files.  Apparently, the OP treats the internal mics slightly differently than an external one.

By the way, I did the exact same test with my Nikon D750.  The sound and video were synced up exactly.  So, I think we can eliminate Davinci Resolve (my video-editing software) as a potential issue.  Clearly, the OP has a problem.  Let's hope it can be fixed with a firmware update.
2019-12-20
Use props
fans83f80a1e
lvl.3
Flight distance : 71739 ft
United States
Offline

Any progress dealing with the audio delay as documented in the files?
2019-12-26
Use props
fans83f80a1e
lvl.3
Flight distance : 71739 ft
United States
Offline

Bump...any progress?
1-3 14:34
Use props
Gulfstream
Second Officer
Flight distance : 37395 ft
United States
Offline

Considering it's the holidays (worldwide) and the fact that just because you sent the requested info does not mean that there will be a response anytime soon (if ever). The engineers will have to do their due diligence and then try to come up with a solution to fix the issue. And like anything else, there are priorities involved on other issues, and possibly new development that might place this a little further down the line. Hopefully they will resolve for a future firmware update. In the meantime I rely on my trusty H1n.
1-3 16:11
Use props
djiuser_k3qeLRNEFqZe
lvl.2
France
Offline

Hi, same problem here. v01.10.00.30 firmware and 4 frames audio delay using Shotcut video editor.
Yet, I have the feeling the delay is not that much when the video is played in VLC.
1-4 05:27
Use props
elsouss
lvl.2
France
Offline

djiuser_k3qeLRNEFqZe Posted at 1-4 05:27
Hi, same problem here. v01.10.00.30 firmware and 4 frames audio delay using Shotcut video editor.
Yet, I have the feeling the delay is not that much when the video is played in VLC.

Just did some more tests.
Of course in Shotcut the project's FPS is 23,976024 and the video is also shot at this frame rate (ie no re-sampling).
When the video is played on the smartphone (via the player in MIMO or downloaded into the iOS gallery and played by the iOS player) there is apparently no delay.
When the video is then transferred on a PC and imported into Shotcut then the 4 frames delay appears.
Hope this helps.
1-4 06:04
Use props
elsouss
lvl.2
France
Offline

Any update?
1-22 08:00
Use props
elsouss
lvl.2
France
Offline


Any update?
2-11 05:13
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules