Please select Into the mobile phone version | Continue to access the computer ver.
Auto shutter not working
239 2 2019-12-30
Uploading and Loding Picture ...(0/1)
o(^-^)o
Daan
lvl.1

Netherlands
Offline

Hi all!

I tried to take a day/night/day timelapse with the Osmo Action, but the shutter kept bugging at 1/8 of a second... It didn't go past it, which is strange due to the fact that it has the ability to go way beyond it (30 seconds even!)

Anyone suggestions why it went wrong?

Big thanks in advance!

Daan
2019-12-30
Use props
Mizzu
Second Officer
Flight distance : 304642 ft
Germany
Offline

I guess when doing Timelapse stuff, the camera stays at the settings you're starting the Timelapse with, which results in over-/ or underexposure sooner or later. At least i couldn't figure out something else so far. If you find out that/how it works, let me know. ;)
2019-12-30
Use props
CemAygun
Captain
Flight distance : 810 ft
Turkey
Offline

This has been reported before. Although there is a quite high exposure time limit based on your chosen interval (1.3 seconds maximum exposure time for a 2 second interval for instance), auto mode unfortunately does not go anywhere near that. Your only option for using long exposures is the manual mode, which is kind of useless if you are going for a day to night (or vice versa) timelapse.

Extending the auto mode exposure times to the interval limits was requested as an update but I doubt that we will ever see that implemented.

Hope this helps,

Cheers,
2019-12-30
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules