Please select Into the mobile phone version | Continue to access the computer ver.
1.0x Zoom Frozen on DJI Go 4 App
95 1 2019-12-30
Uploading and Loding Picture ...(0/1)
o(^-^)o
HighFlyer13
lvl.1

United States
Offline

"1.0x zoom" is frozen on the DJI GO 4 app whenever I connect via the RC Controller and I'm unable to use the app as all other buttons are frozen. I have deleted/reinstalled the app, tried different cables, tried with different phones, and always the same issue. When I connect via wifi the 1.0x zoom is not there. I thought it might be an issue with the RC Controller, but I'm able to use the RC Controller with the Litchi app and have no issues.

Has anyone had an issue with the 1.0x zoom function being frozen on the DJI Go 4 app? Any possible solutions?



2019-12-30
Use props
DJI Stephen
Super Moderator

Offline

Hello and good day HighFlyer13. I am sorry for the trouble this has caused you. I will forward this thread/information to the designated DJI department for further test and evaluation on the DJI Go 4 application. Again I am sorry and thank you for your understanding.
2019-12-30
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules