Please select Into the mobile phone version | Continue to access the computer ver.
Camera / battery problem.
337 11 1-5 23:33
Uploading and Loding Picture ...(0/1)
o(^-^)o
Clackers
lvl.3
Flight distance : 24505 ft
Japan
Offline

I recently bought the osmo action charging kit for a new year trip. While on this trip things started going strange.
It only started after using the new batteries from the kit, never had the problem with the original battery but that battery has become strange too.
I was using a newly charged battery. Then I get a message saying "low power shutting down" I thought It must have got switch on in my bag or something.
Changed the battery out all good. Next day all batteries charged again. Used the battery (original) down to 70% same thing happened. So I took battery out, put it back
and working as normal.
This happened several times, then the camera turned off. and no battery would work. I get home to Japan 5 days later.
can not get it working. I charge all batteries they seem to charge ok. Flashing green light, then constant green light. In the charging kits charger.
I tried one battery from charging kit, red light on top and front comes on. Camera not working. Try next battery from charging kit, camera starts and seems to be
fine all functions working. Next I try the original battery same as first just red lights but then after a minute camera switches on and seems fine.

So now two batteries seem to work and one does not. Although have not taken it out and tested it.

I tried to start a request for repair but as I bought it in Japan the language changes to Japanese, cant find a way to change lanuage to english.
If I start a repair quest from another region and explain will they except it??
Should I ask them to look at everything camera and all batteries?
Firmware of camera id 01.07.00.20(7099)
and the battery kit was purchased right before Christmas.
Any help would be good.
1-5 23:33
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

Hi Clackers, sorry for the trouble caused, I have sent you PM, please check, thank you.
1-6 05:31
Use props
Clackers
lvl.3
Flight distance : 24505 ft
Japan
Offline

Thank you, updating now.
1-6 18:15
Use props
djiuser_70rl8E3tATsX
lvl.1

Germany
Offline

DJI Mindy Posted at 1-6 05:31
Hi Clackers, sorry for the trouble caused, I have sent you PM, please check, thank you.

Hi, I have the same problem. I got the camera last Friday and installed latest firmware. Sometimes i have to switch on the camera 3 to 4 times until it stays stable switched on. I tried 2 batteries, but it happened on boths. What is PM? Is there a solution? Thx for help. Norbert
1-7 09:42
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

Clackers Posted at 1-6 18:15
Thank you, updating now.

May we have an update about the result? Is it working?
1-7 23:53
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

djiuser_70rl8E3tATsX Posted at 1-7 09:42
Hi, I have the same problem. I got the camera last Friday and installed latest firmware. Sometimes i have to switch on the camera 3 to 4 times until it stays stable switched on. I tried 2 batteries, but it happened on boths. What is PM? Is there a solution? Thx for help. Norbert

Hi Norbert, please click Personal Message under my avatar and check.
1-7 23:57
Use props
Clackers
lvl.3
Flight distance : 24505 ft
Japan
Offline

Update went well no problem. Took camera out for a bit today. Worked well, so far no shut down. But I only used it it for a short time, will turn it on several times a day
and see if it comes back.

I still have a dead battery from my charging kit. I emailed DJI japan about, waiting for a response.
1-8 01:01
Use props
djiuser_70rl8E3tATsX
lvl.1

Germany
Offline

DJI Mindy Posted at 1-7 23:57
Hi Norbert, please click Personal Message under my avatar and check.

Hi, thanks for the file. I downloaded firmware to SD card and put SD card back to the camera. Nothings happens, do I have to do something, that it will be uploaded to the camera. It still shows previous firmware.
1-8 09:38
Use props
djiuser_70rl8E3tATsX
lvl.1

Germany
Offline

djiuser_70rl8E3tATsX Posted at 1-8 09:38
Hi, thanks for the file. I downloaded firmware to SD card and put SD card back to the camera. Nothings happens, do I have to do something, that it will be uploaded to the camera. It still shows previous firmware.

could you please respond to my previous message? Thx
1-9 03:07
Use props
ebswift
Second Officer
Flight distance : 10299 ft
Australia
Offline

djiuser_70rl8E3tATsX Posted at 1-9 03:07
could you please respond to my previous message? Thx

Hey mate, not sure if it'll help, but make sure the filename is formatted like this (make sure it is unzipped if it is a zip file):

OSMO_ACTION_FW_V0x.xx.xx.xx.bin

using the current firmware version numbers.  Otherwise the camera just ignores it.  If this file is in the root folder, it will automatically pick it up, I've been caught before trying to manually update.
1-9 03:15
Use props
djiuser_70rl8E3tATsX
lvl.1

Germany
Offline

ebswift Posted at 1-9 03:15
Hey mate, not sure if it'll help, but make sure the filename is formatted like this (make sure it is unzipped if it is a zip file):

OSMO_ACTION_FW_V0x.xx.xx.xx.bin

do you mean I should Change the last two Digits from 22 to 20? If I have to Show 20, then probably it won't do anything because it is already installed. Or did I misunderstand?
1-9 07:37
Use props
djiuser_70rl8E3tATsX
lvl.1

Germany
Offline

djiuser_70rl8E3tATsX Posted at 1-9 07:37
do you mean I should Change the last two Digits from 22 to 20? If I have to Show 20, then probably it won't do anything because it is already installed. Or did I misunderstand?

I could figure out how to upload to the camera. I will test and let you know if the problem is eliminated.
1-9 08:59
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules