Please select Into the mobile phone version | Continue to access the computer ver.
BUG: Camera Forward / Down
548 3 2020-2-4
Uploading and Loding Picture ...(0/1)
o(^-^)o
Captain Salty
lvl.4
Flight distance : 15233940 ft
  • >>>
New Zealand
Offline

Am finding that there is a bug with the "Camera Forward / Down" option.

Hardware:

DJI Inspire 2
DJI X7
DJI Cendence
DJI Crystal Sky

Software:

DJI Go4

Issue:

Assigning this function to any of the mappable buttons on the cendence either does not work as intended, or works for one or two flights, then stops working. Once the issue is encountered, the camera stops toggling between forward and down and instead, the gimbal mode changes between free and follow with each press of the button.

I've tried rolling back and re-installing firmware on the Cendence, factory reset of the Crystal Sky and factory reset on the craft without any luck.

Would be great to get this fixed, it's one of my most commonly used buttons.

Side note, since factory resetting everything and re-installing the latest firmware / app versions the "FPV Camera Forward / 45" option has completely removed itself from the Cendence custom button options too


2020-2-4
Use props
Matthew Dobrski
Captain
Flight distance : 1831050 ft
  • >>>
Canada
Offline

Yep, I had no luck to execute such command either ...
2020-2-5
Use props
FPS_Marsh
lvl.4
Flight distance : 630692 ft
Australia
Offline

Hello, After 20 minutes of testing i couldn't replicate this issue. I should point out im not using a crystalsky but i doubt that is the cause of your problem. Have you looked anywhere else online to see if the issue has occured with other users?
2020-2-6
Use props
Captain Salty
lvl.4
Flight distance : 15233940 ft
  • >>>
New Zealand
Offline

After further testing, the command works fine on iPad. Also on the iOS app the FPV Gimbal Forward / 45° function is in the menu too.

Switching back to the Crystal Sky, the Camera Forward / Down command switches between Gimbal Free / Follow mode again, Gimbal Re-Centre does nothing (until I re-assigned it on the CS).

Bug seems to be in the Android App....
2020-2-9
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules