Please select Into the mobile phone version | Continue to access the computer ver.
Ronin SC Focus motor loose
861 14 2020-2-22
Uploading and Loding Picture ...(0/1)
o(^-^)o
fans0ea40a25
lvl.1
United States
Offline

I have had issues with the focus motor kicking back from the camera lens since I bought my SC. It seems like no matter how tightly I screw the clamp on the focus motor onto the rod, it's still loose enough that the motor kicks itself away from the gears on the strip when they connect. Is this a problem other people have had? Is thisdeetive or am I adjusting the screw wrong? The knob on the end of the screw scrapes against the plastic ring on the clamp. Thanks in advance for any insights.
2020-2-22
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

Hi there, sorry for the trouble with Focus Motor, any chance to share with us a short video so that we are able to locate the problem?
2020-2-23
Use props
fans0ea40a25
lvl.1
United States
Offline

DJI Mindy Posted at 2-23 19:09
Hi there, sorry for the trouble with Focus Motor, any chance to share with us a short video so that we are able to locate the problem?

Sure thing, see here: https://youtu.be/cMkU99R9NUo

Thanks for taking a look.
2020-2-23
Use props
RichWills
lvl.1
Australia
Offline

I'm in the same boat here. is there a work around?
2020-3-16
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

fans0ea40a25 Posted at 2-23 21:07
Sure thing, see here: https://youtu.be/cMkU99R9NUo

Thanks for taking a look.

I'm terribly sorry for the late response, it is recommended to start a ticket here https://repair.dji.com/repair/index?site=brandsite&from=nav and send in your Focus Motor to the repair center for diagnosis. Additionally, may we have the serial number of your Focus Motor?
2020-3-17
Use props
DJI Mindy
Administrator
Flight distance : 7 ft
Offline

RichWills Posted at 3-16 19:58
I'm in the same boat here. is there a work around?

Sorry to know you have the same problem, may we have a short video of your Focus Motor and the serial number for the device for further support?
2020-3-17
Use props
fans0ea40a25
lvl.1
United States
Offline

RichWills Posted at 3-16 19:58
I'm in the same boat here. is there a work around?

There was another screw with a black plastic knob on the end that my wife found in the kit. After I didn't get any support responses, we screwed that in, and it seemed like it would work much better than the screw you see me attempting to use in the video. I took it right out though and wouldn't use it with the setup unless someone on this forum says that's what it's for. I think it's to mount the phone or something, no idea if using a different screw would void the warranty.

I am SUPER disappointed, I don't know how this passed quality control.  Now that I've looked into it this seems like a common issue. I shouldn't have to return what is supposed to be a premium gimbal from THE gimbal company with an issue this obvious.
2020-3-17
Use props
fans0ea40a25
lvl.1
United States
Offline

DJI Mindy Posted at 3-17 03:13
I'm terribly sorry for the late response, it is recommended to start a ticket here https://repair.dji.com/repair/index?site=brandsite&from=nav and send in your Focus Motor to the repair center for diagnosis. Additionally, may we have the serial number of your Focus Motor?

Can I ask what you need the serial number for?
2020-3-17
Use props
fans0ea40a25
lvl.1
United States
Offline

fans0ea40a25 Posted at 3-17 06:06
Can I ask what you need the serial number for?

Also, will I be paying for a repair? Does DJI really charge $65 even if I refuse the repair? Because I will not pay to repair this, it was defective.

Please excuse my shortness, but this has delayed projects for me and sending it in for a repair will undoubtedly delay more.
2020-3-17
Use props
fans0ea40a25
lvl.1
United States
Offline

fans0ea40a25 Posted at 3-17 06:14
Also, will I be paying for a repair? Does DJI really charge $65 even if I refuse the repair? Because I will not pay to repair this, it was defective.

Please excuse my shortness, but this has delayed projects for me and sending it in for a repair will undoubtedly delay more.

And is there a way to tell how long the repair will take, or how long shipping will take? That wasn't clear in the link you sent.
2020-3-17
Use props
STV
New
Netherlands
Offline

Hello there, I seem to experience the exact same problem. The focus motor seems to "push" itself off the lens, so it won't work anymore. No matter how tight I screw the Focus motor to the rod.

Any ideas?
2020-4-10
Use props
fans0ea40a25
lvl.1
United States
Offline

STV Posted at 4-10 01:38
Hello there, I seem to experience the exact same problem. The focus motor seems to "push" itself off the lens, so it won't work anymore. No matter how tight I screw the Focus motor to the rod.

Any ideas?

It’s faulty. Send it back for a replacement and point out it’s a faulty piece. They have to know about this already, we aren’t the only ones. They are probably counting on people asking for replacements instead of replacing them transparently. Pretty disappointing.
2020-4-10
Use props
fansa3a77891
lvl.1
United States
Offline

SOLUTION
I had the same problem. The root cause is the poor design of the clamp. As shipped, it doesn't provide enough tension/friction on the rod to hold it in place. I added three small washers to increase the tension from the thumbscrew and it's now working the way it should have to begin with.
2020-11-5
Use props
QuanNguyennn
lvl.1

Canada
Offline

I was looking all over the internet for this - thank you SO much for making this thread. I have the exact same problem

I don't really have any spare washers laying around so I can't try the above method. I have NO idea how this got past quality control - it takes very little effort for the motor to push itself off from any of my lenses

Is there any other updates beyond using our own washers?
2020-11-5
Use props
QuanNguyennn
lvl.1

Canada
Offline

fans0ea40a25 Posted at 3-17 05:59
There was another screw with a black plastic knob on the end that my wife found in the kit. After I didn't get any support responses, we screwed that in, and it seemed like it would work much better than the screw you see me attempting to use in the video. I took it right out though and wouldn't use it with the setup unless someone on this forum says that's what it's for. I think it's to mount the phone or something, no idea if using a different screw would void the warranty.

I am SUPER disappointed, I don't know how this passed quality control.  Now that I've looked into it this seems like a common issue. I shouldn't have to return what is supposed to be a premium gimbal from THE gimbal company with an issue this obvious.

I ended up reading this a few minutes after posting my reply - this solution works.

That black screw seems to be the screw needed for the Y-shaped lens support that you place under your lens. It wasn't mean to be for the focus motor

I screwed in this black screw into the focus motor hard enough for the clip/vice of it to bend a teeny bit, enough to be strong enough to stay put and not push itself off my lens

2020-11-5
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules