Please select Into the mobile phone version | Continue to access the computer ver.
Unreliable recordings. Stops after 1sec, restarts on it's own.
201 3 3-7 00:48
Uploading and Loding Picture ...(0/1)
o(^-^)o
Vno
lvl.2
United States
Offline

Hello.
My Osmo Action camera become more and more unreliable. I press a record button, a recording chime sounds, a few seconds (5-20) later a chime of screen off sounds and chime of a new recording sounds again. When I check what's was recorded: usually it's just 1sec of video after I pressed the record button and than another video when it "restarted" by itself. Even though it doesn't happen all the time, this has been happening too many times to be a simple glitch.
Several videos also got corrupted, i.e. 4gb video file with only 10sec of playable video at the beginning.

I'm using 128gb Sandisk Extreme PLUS that came with the camera. The card was tested on PC for surface errors and file structure, also tried full format on PC and then format in camera itself.
Also tried different batteries, factory reset,  Voice commands is off (which at first I suspected was the issue), using 4k60 mode for video recording.
3-7 00:48
Use props
ebswift
Second Officer
Flight distance : 10299 ft
Australia
Offline

Do you have another card to test with?  That seems to be the last thing to eliminate.  If that doesn't work then it's off to DJI support.
3-7 00:54
Use props
Fishycomics
Captain
United States
Offline

without a card in does it   glitch?
3-7 04:24
Use props
Vno
lvl.2
United States
Offline

At the moment I don't have another card to test it with.
@Fishycomics without a card it wouldn't even start recording...
3-7 18:08
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules