Please select Into the mobile phone version | Continue to access the computer ver.
About the ISO settings, do you have the same problem?
352 19 3-11 19:56
Uploading and Loding Picture ...(0/1)
o(^-^)o
JetBeh
Second Officer

United States
Offline

Hi guys, I took some footages with auto ISO settings (3200 Max). But when I replayed them on my pc, I noticed that usually some objects in the footages left trails (indoor scenes). When I paused the videos, I could see some ghost images behind(not just blurry).
It happens when the ISO is 800/1600/3200. Especially indoor or low light.
Anyone has the same problem?I wondering if this is a normal phenomenon?  
Thank you guys alot!

Here is my camera settings
4K 30fps
ISO Auto Max3200
Dewarp on
RockSteady on(also tried off)


20200308183640.png

3-11 19:56
Use props
Montfrooij
Captain
Flight distance : 1915335 ft
Netherlands
Offline

I don't have this with my other camera's (I don't own a OA, so I can't check that one)
3-11 23:47
Use props
JetBeh
Second Officer

United States
Offline

Montfrooij Posted at 3-11 23:47
I don't have this with my other camera's (I don't own a OA, so I can't check that one)

Thank you for your reply . I also tested with my other camera and phone, all work fine(just a little blurry) .
3-12 02:06
Use props
Montfrooij
Captain
Flight distance : 1915335 ft
Netherlands
Offline

JetBeh Posted at 3-12 02:06
Thank you for your reply . I also tested with my other camera and phone, all work fine(just a little blurry) .

And it goes away with lower ISO?
3-12 02:54
Use props
JetBeh
Second Officer

United States
Offline

Montfrooij Posted at 3-12 02:54
And it goes away with lower ISO?

Yes, everything looks fine with lower ISO (400/200/100). It looks bad with higher ISO and faster shutter.
3-12 03:06
Use props
Fishycomics
Captain
United States
Offline

Try to turn off Rocksteady,  see if that happens?
3-12 03:27
Use props
Montfrooij
Captain
Flight distance : 1915335 ft
Netherlands
Offline

JetBeh Posted at 3-12 03:06
Yes, everything looks fine with lower ISO (400/200/100). It looks bad with higher ISO and faster shutter.

The digital stabilization might be the issue.
3-12 03:37
Use props
Montfrooij
Captain
Flight distance : 1915335 ft
Netherlands
Offline

Fishycomics Posted at 3-12 03:27
Try to turn off Rocksteady,  see if that happens?

That makes sense right!
3-12 03:37
Use props
Fishycomics
Captain
United States
Offline

Montfrooij Posted at 3-12 03:37
The digital stabilization might be the issue.

Thanks for putting it in words that we can better understand.  (Smiles, Wink)
3-12 04:12
Use props
Fishycomics
Captain
United States
Offline

Montfrooij Posted at 3-12 03:37
That makes sense right!

I just noticed you tried it in both

Your settings is:
Here is my camera settings
4K 30fps
ISO Auto Max3200
Dewarp

I do not love the OA auto/Manual settings, I ruined shots when using it.  Just me.   If you can up the Shutter to 1/60th or the next one that may help with EIS, the jitter.   ISO auto is fine but 3200 is Noise.    I tend to lean to my other camera for manual stuff, and also that camera has the Jitters with EIS. and the  shutter must be increased.  what I am learning
3-12 04:43
Use props
Montfrooij
Captain
Flight distance : 1915335 ft
Netherlands
Offline

Fishycomics Posted at 3-12 04:12
Thanks for putting it in words that we can better understand.  (Smiles, Wink)

One of my many talents
3-12 05:14
Use props
JetBeh
Second Officer

United States
Offline

Fishycomics Posted at 3-12 04:43
I just noticed you tried it in both

Your settings is:

Thank u for your reply
I tried many times in my house(daytime or nightime with lights on). if the ISO is higher than 1600,  I could see the trails on the screen when I was moving the camera and recording. Especially when I shot some linear objects such as doors, windows or round objects...do you have the similar issues?
3-12 05:56
Use props
DJI Paladin
Super Moderator
Flight distance : 318 ft

Online

JetBeh Posted at 3-12 05:56
Thank u for your reply
I tried many times in my house(daytime or nightime with lights on). if the ISO is higher than 1600,  I could see the trails on the screen when I was moving the camera and recording. Especially when I shot some linear objects such as doors, windows or round objects...do you have the similar issues?

Hi. I am sorry for the trouble. I have sent a PM. Kindly please check at your most convenient time. Thank you.
3-12 08:50
Use props
Fishycomics
Captain
United States
Offline

Shutter may cause the  Motion blur. not to my liking ISO  tried .  no need to get a video out, the Moderator owns a camera, should be replicating as well? they do not.


less Shutter, knowing the camera  is not going to get the best speed on a frame




3-12 11:48
Use props
JetBeh
Second Officer

United States
Offline

Fishycomics Posted at 3-12 11:48
Shutter may cause the  Motion blur. not to my liking ISO  tried .  no need to get a video out, the Moderator owns a camera, should be replicating as well? they do not.
[view_image]

Thank you so much for your help
I also tried to set diffierent shutter speed. Just like you said, it cause the motion blur.
but when the ISO is more than 800, it's not just simple motion blur, if I take a snapshot I can see multiple images of the objects in the videos.
3-12 18:56
Use props
JetBeh
Second Officer

United States
Offline

I uploaded all the video files Click to Download
3-12 18:58
Use props
Fishycomics
Captain
United States
Offline

As I really do not Use the manual, and many others do not find it a issue, this becomes  a problem, why one person has  it and others do not. I have a video taht all my Night shots were totally dark due to me not learning the camera.   So  ISO simply creates Noise, it's creating trails.   that sounds like we said the shutter and as well a little more then that. trails can be  hesitation.   Now my question is what SDXC card are you using if I di not ask that?
3-13 03:32
Use props
JetBeh
Second Officer

United States
Offline

Fishycomics Posted at 3-13 03:32
As I really do not Use the manual, and many others do not find it a issue, this becomes  a problem, why one person has  it and others do not. I have a video taht all my Night shots were totally dark due to me not learning the camera.   So  ISO simply creates Noise, it's creating trails.   that sounds like we said the shutter and as well a little more then that. trails can be  hesitation.   Now my question is what SDXC card are you using if I di not ask that?

I tried to use three different memory cards(A2 U3): samsung, sandisk, lexar.
I also use these memory cards on the other cameras.
3-13 05:25
Use props
Fishycomics
Captain
United States
Offline

JetBeh Posted at 3-13 05:25
I tried to use three different memory cards(A2 U3): samsung, sandisk, lexar.
I also use these memory cards on the other cameras.

Thanks. so then it can not be the card, but the camera and DJI.  they may not get the answer out to you so keep poundering them nicely (wink)
3-13 06:08
Use props
JetBeh
Second Officer

United States
Offline

Fishycomics Posted at 3-13 06:08
Thanks. so then it can not be the card, but the camera and DJI.  they may not get the answer out to you so keep poundering them nicely (wink)

Thank you for your advice
Have a nice day
3-13 06:15
Use props
Advanced
You need to log in before you can reply Login | Register now

Credit Rules